Wired Intelligent Edge (Campus Switching and Routing)

HPE/Aruba Switch - Does My Switch Require Multiple Code Upgrades To Update To The Latest Version

MVP Expert
MVP Expert
Q:

How can I tell if my switch requires multiple BootROM upgrades to get to the latest code or if I can upgrade directly to the new version?



A:

Check the Release Notes for the code version you want to upgrade to.
Locate the section that shows "Upgrade Information".

If any BootROM upgrades are required, they will be listed in this section.
If no BootROM requirements are listed, you can upgrade directly to that version.

Here is an example of what the BootROM requirements would look like if they were required.
This is taken from the 3500yl/5400zl Release Notes under the "Upgrade Information" section:
------------------------------------------------------------------------------------------

​------------------------------------------------------------------------------------------

If you don't see a table showing Next Step requirements, then you can update directly to that version.
If a table is shown and your BootROM is below the the minimum requirement, use the table to determine which upgrade steps are required before you can update to the new version.

Version history
Revision #:
1 of 1
Last update:
‎09-26-2019 09:12 AM
Updated by:
 
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: