Wired Intelligent Edge (Campus Switching and Routing)

Reply
Highlighted
Frequent Contributor II

NetEdit deploy firmware does not reboot the switch

Hi there,

 

Tried to upgrade my 6300M to 10.04.2000 with NetEdit 2.0.3, and while it does upload the firmware it is not rebooting the switches, so they effectively keep running the older version.

Any idea why? Already tried to update both Primary and Secondary, yet they will not reboot. "Reboot after deploy" is enabled.

 

Thanks

 

Update:

"Error rebooting switch, reboot command: boot system primary received: Cannot execute command. Internal error"

Highlighted
MVP Guru

Re: NetEdit deploy firmware does not reboot the switch

Is the user a RADIUS or TACACS user in NetEdit credentials ?

Highlighted
Frequent Contributor II

Re: NetEdit deploy firmware does not reboot the switch

Yes, TACACS.

But the user is allowed to reboot the switch.

I'm able to reboot it from cli and web, but not with NetEdit.

Highlighted
MVP Guru

Re: NetEdit deploy firmware does not reboot the switch

This is a known bug. Would you please open a TAC case as this would help prioritizing the fix and provides you timeline.

Highlighted
Frequent Contributor II

Re: NetEdit deploy firmware does not reboot the switch

Is this a bug with the 6300M or NetEdit?

I don't have NetEdit support. Unsure if I'm entitled to TAC for this issue.

Highlighted
MVP Guru

Re: NetEdit deploy firmware does not reboot the switch

6300M

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: