Wired Intelligent Edge (Campus Switching and Routing)

Reply
Occasional Contributor II

Replacing Cisco switch commands

Hi there!

 

I need to replace cisco switch with HPE Aruba 3810M switch, there are some cisco commands which really confuse me how to replace these 3 cisco commands  in HPE aruba switch :

1)

interface GigabitEthernet2/0/10
switchport access vlan 400
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 16,17,19,100,400
switchport mode trunk

 

 

2)
interface GigabitEthernet2/0/12
switchport trunk native vlan 117
switchport trunk allowed vlan 10,117
switchport mode trunk
priority-queue out
spanning-tree portfast

 

3)

interface GigabitEthernet2/0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 999
switchport trunk allowed vlan 10,16,100,116,999
switchport mode trunk
srr-queue bandwidth share 10 10 60 20
queue-set 2
priority-queue out
mls qos trust dscp
auto qos voip trus

 

 

Highlighted
Aruba Employee

Re: Replacing Cisco switch commands

Hi!

We actually have a CLI reference guide that goes over conversions between Cisco IOS commands and ArubaOS-Switch:

ArubaOS-Switch, Comware and Cisco IOS CLI Reference Guide

 

Coming soon we'll have another version that includes ArubaOS-CX as well!

 

Please reach out again if you're unable to find your answer there!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: