Wired Intelligent Edge (Campus Switching and Routing)

Reply
Highlighted
Occasional Contributor II

Setting Access Port for Procurve 2910

Hello. I am very new to HP switching. I come from Cisco so naturally im a little lost here. We had just replaced a Cisco switch with a procurve 2910. I got it trunked to another Cisco and that seems to be working fine. My problem is I have a computer directly connected to this 2910 (port 3) and I cannot get it to come back online. In the cisco it was configured as an access port and im having the typical confusion with no untagged/yes tag/tag/untag/ stuff. I tried to apply a access port configuration as best I could but I am doing something wrong...

 

Here is the previous config before we swapped hardware, it was cisco to cisco:

 

interface FastEthernet0/16
description GFI Computer
switchport access vlan 7
switchport mode access

 

interface GigabitEthernet0/1
description TRUNK-TO-CISCO
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk

 

After hardware swap, hp to cisco:

 

vlan 7
name "Public"
untagged 3
tagged Trk2
no ip address
exit

 

24 | Cisco-Trunk 1000SX | Trk2 LACP


Accepted Solutions
Highlighted
Occasional Contributor II

Re: Setting Access Port for Procurve 2910

I was able to establish a connection with the device at the other end of port 3 with this configuration:

 

HP:

vlan 7
name "Public"
untagged 3
tagged 24
no ip address

 

Cisco:

interface GigabitEthernet0/52
description TRUNK-TO-FI-SWITCH
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 2,7
switchport mode trunk

 

Thank you everyone that took time to reply with helpful suggestions.

 

View solution in original post


All Replies
Highlighted
Contributor II

Re: Setting Access Port for Procurve 2910

Hi

 

For an access the port a simple configuration would be similar to this:

 

interface 3
name "PC"
untagged vlan 7

enable
exit

If you already configured the port like this, run an "show interface 3" and post it here.

Highlighted
Occasional Contributor II

Re: Setting Access Port for Procurve 2910

That command is not accepted:

procurvevlan.PNG

Highlighted
Occasional Contributor II

Re: Setting Access Port for Procurve 2910

Anyone else have any idea on how to configure an access port on  a HP switch? I've been googling and trying out different things. I can't find a clear solution

Highlighted
Occasional Contributor II

Re: Setting Access Port for Procurve 2910

FuelIsland# sh int 3

Status and Counters - Port Counters for port 3

Name : GFI-Computer
MAC Address : 38eaa7-762d7d
Link Status : Up
Totals (Since boot or last clear) :
Bytes Rx : 15,160,026 Bytes Tx : 31,283,315
Unicast Rx : 39,905 Unicast Tx : 38,750
Bcast/Mcast Rx : 57,671 Bcast/Mcast Tx : 291,666
Errors (Since boot or last clear) :
FCS Rx : 0 Drops Tx : 0
Alignment Rx : 0 Collisions Tx : 0
Runts Rx : 0 Late Colln Tx : 0
Giants Rx : 0 Excessive Colln : 0
Total Rx Errors : 0 Deferred Tx : 0
Others (Since boot or last clear) :
Discard Rx : 0 Out Queue Len : 0
Unknown Protos : 0
Rates (5 minute weighted average) :
Total Rx (bps) : 344160 Total Tx (bps) : 510856
Unicast Rx (Pkts/sec) : 0 Unicast Tx (Pkts/sec) : 0
B/Mcast Rx (Pkts/sec) : 0 B/Mcast Tx (Pkts/sec) : 6
Utilization Rx : 00.34 % Utilization Tx : 00.51 %

Highlighted
Occasional Contributor II

Re: Setting Access Port for Procurve 2910

procurve2.PNG

Highlighted
Contributor II

Re: Setting Access Port for Procurve 2910

Try one of the following options:

 

#interface 3 untaged vlan 3

#interface 3 enable

 

or

 

#vlan 7

(vlan-7) untaged 3

#interface 3 enable

Highlighted
Occasional Contributor II

Re: Setting Access Port for Procurve 2910

"or

 

#vlan 7

(vlan-7) untaged 3

#interface 3 enable"

 

I already have port 3 untagged for vlan 7. And the first suggestion would not work for this,  configuring vlan 3 does not have any connection to this issue.

Highlighted
Contributor II

Re: Setting Access Port for Procurve 2910

You were asking about how to configure a port as untaged to a vlan.

Now if you have already done that and as the interface status you uploaded shows that the interface is up, you should already be able to establish  communication between two devices on that vlan. Nothing else is needed.

What tests are you performing? When you say the the port does not com on line, what exactly you mean?

And post here the full switch configuration.

 

Highlighted
Occasional Contributor II

Re: Setting Access Port for Procurve 2910

I was asking to configure a port as an access port, in Cisco they are called access ports, I don't know what hp calls them. But I need the computer on the other end to get an ip address so I can remote into it. So far I cannot ping it.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: