Wired Intelligent Edge (Campus Switching and Routing)

Reply
Highlighted
Occasional Contributor I

Switch is pingable then not but all devices connected are working.

Hello all I have  several switches in my environment and at times some are no longer able to be pinged but yet all the devices connected to it are working and receive and IP address.

 

I'm new to this so please don't mind the lingo

hpStack_WC Configuration Editor; Created on release #WC.16.04.0008
; Ver #10:9b.3f.bf.bb.ef.7c.59.fc.6b.fb.9f.fc.ff.ff.37.ef:ad

stacking
member 1 type "JL322A" mac-address 040973-b60000
member 1 flexible-module A type JL083A
member 2 type "JL322A" mac-address 040973-b6c380
member 2 flexible-module A type JL083A
exit
hostname "Aruba-Stack-2930M"
trunk 1/A1,2/A1 trk3 lacp
logging 172.31.192.77
logging system-module ip
logging notify running-config-change
timesync sntp
sntp unicast
sntp server priority 1 172.31.192.1
time daylight-time-rule continental-us-and-canada
time timezone -5
ip default-gateway 172.31.192.1
snmp-server community "public" unrestricted
snmp-server location "Bulding 3"
oobm
ip address dhcp-bootp
member 1
ip address dhcp-bootp
exit
member 2
snmp-server community "public" unrestricted
exit
exit
vlan 1
name "DEFAULT_VLAN"
no untagged
1/1-1/6,1/8-1/13,1/15,1/19,1/21,1/24-1/26,1/28-1/32,1/34-1/35,1/39,1/42-1/43,1/
46-1/48,2/1,2/3-2/15,2/17,2/19,2/21,2/23-2/24,2/26,2/28,2/30,2/32,2/34,2/36,2/38
,2/48,Trk3
untagged
1/7,1/14,1/16-1/18,1/20,1/22-1/23,1/27,1/33,1/36-1/38,1/40-1/41,1/44-1/45,1/A2-
1/A4,2/2,2/16,2/18,2/20,2/22,2/25,2/27,2/29,2/31,2/33,2/35,2/37,2/39-2/47,2/A2-2
/A4
no ip address
exit
Aruba-Stack-2930M# show running-config

Running configuration:

; hpStack_WC Configuration Editor; Created on release #WC.16.04.0008
; Ver #10:9b.3f.bf.bb.ef.7c.59.fc.6b.fb.9f.fc.ff.ff.37.ef:ad

stacking
member 1 type "JL322A" mac-address 040973-b60000
member 1 flexible-module A type JL083A
member 2 type "JL322A" mac-address 040973-b6c380
member 2 flexible-module A type JL083A
exit
hostname "Aruba-Stack-2930M"
trunk 1/A1,2/A1 trk3 lacp
logging 172.31.192.77
logging system-module ip
logging notify running-config-change
timesync sntp
sntp unicast
sntp server priority 1 172.31.192.1
time daylight-time-rule continental-us-and-canada
time timezone -5
ip default-gateway 172.31.192.1
snmp-server location "Bulding 3"
oobm
ip address dhcp-bootp
member 1
ip address dhcp-bootp
exit
member 2
ip address dhcp-bootp
exit
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 1/1-1/6,1/8-1/13,1/15,1/19,1/21,1/24-1/26,1/28-1/32,1/34-1/35,1/39,1/42-1/43,1/46-1/48,2/1,2/3-2/15,2/17,2/19,2/21,2/23-2/24,2/26,2/28,2/30,2/32,2/34,2/36,2/38,2/48,Trk3
untagged 1/7,1/14,1/16-1/18,1/20,1/22-1/23,1/27,1/33,1/36-1/38,1/40-1/41,1/44-1/45,1/A2-1/A4,2/2,2/16,2/18,2/20,2/22,2/25,2/27,2/29,2/31,2/33,2/35,2/37,2/39-2/47,2/A2-2/A4
no ip address
exit
vlan 2
name "ECEC"
tagged 1/3,1/5,1/11,1/13,1/15,1/21,1/29-1/32,1/35,1/39,1/43,Trk3
no ip address
exit
vlan 8
name "Elementary"
tagged 1/3,1/5,1/11,1/13,1/15,1/21,1/29-1/32,1/35,1/39,1/43,Trk3
no ip address
exit
vlan 16
name "Highschool"
tagged 1/3,1/5,1/11,1/13,1/15,1/21,1/29-1/32,1/35,1/39,1/43,Trk3
no ip address
exit
vlan 24
name "Admin"
untagged 1/1,1/9,1/25
tagged 1/3,1/5,1/11,1/13,1/15,1/21,1/29-1/32,1/35,1/39,1/43,Trk3
no ip address
exit
vlan 32
name "Office"
untagged 1/2,1/4,1/10,1/24,1/28,1/34,1/42,1/46-1/47,2/24
tagged 1/3,1/5,1/11,1/13,1/15,1/21,1/29-1/32,1/35,1/39,1/43,Trk3
no ip address
exit
vlan 48
name "Printers"
untagged 1/19,1/26
tagged Trk3
no ip address
exit
vlan 64
name "Phone"
untagged 1/6,1/8,2/4,2/6,2/8,2/10,2/12,2/26,2/28,2/30,2/32,2/34,2/36,2/38
tagged 1/1-1/2,1/5,1/11,1/13,1/15,1/21,1/25,1/29-1/32,1/35,1/39,1/43,2/14,2/24,Trk3
no ip address
exit
vlan 96
name "Facilities"
tagged Trk3
no ip address
exit
vlan 128
name "SecurityCameras"
untagged 1/12,2/1,2/3,2/5,2/7,2/9,2/11,2/13,2/15,2/17,2/19,2/21,2/23
tagged Trk3
no ip address
exit
vlan 192
name "Management"
untagged 1/3,1/5,1/11,1/13,1/15,1/21,1/29-1/32,1/35,1/39,1/43,1/48,2/48
tagged Trk3
ip address 172.31.192.13 255.255.255.0
exit
spanning-tree Trk3 priority 4
no tftp client
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update
no dhcp tr69-acs-url
password manager
password operator

Highlighted
MVP Guru Elite

Re: Switch is pingable then not but all devices connected are working.

What don't work ?



PowerArubaSW: Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP... More info

PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...) More info

PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)

PowerArubaIAP: Powershell Module to use Aruba Instant AP

PowerArubaMC: Powershell Module to use Mobility Controller / Master


ACMP 6.4 / ACMX #107 / ACCP 6.5 / ACSP
Highlighted

Re: Switch is pingable then not but all devices connected are working.

I too have experienced your "ping" symptoms.  Your symptoms do not seem detrimental.

 

Seeking additional information from Touche27:

 

Diagram how the "several switches" are connected one to the other.

Identify the switches by using the IP numbers that are assigned to the switches.

Are you pinging from one switch to another or from a client?

 

 


../smb/air
Highlighted
Occasional Contributor I

Re: Switch is pingable then not but all devices connected are working.

from a client.

Highlighted
Occasional Contributor I

Re: Switch is pingable then not but all devices connected are working.

I just did a ping from another switch and i am getting no replies

Highlighted
Occasional Contributor I

Re: Switch is pingable then not but all devices connected are working.

Well all devices connected to it are working fine. But I am unable to access it either via ping from another client, from another switch, or putty cli

Highlighted

Re: Switch is pingable then not but all devices connected are working.

 

Have you ever been able to ping/telnet or ssh the "problem" switch?

 

What  ip number are you pinging?

 

How are you currently configuring the "problem" switch?

 

If the console port, can you ping other switches from the "problem" switch?


../smb/air
Highlighted
Occasional Contributor I

Re: Switch is pingable then not but all devices connected are working.

Have you ever been able to ping/telnet or ssh the "problem" switch? YEs It works then all of a sudden I can't get to it anymore.

 

What  ip number are you pinging? It's on the management Vlan I ping its ip address

 

How are you currently configuring the "problem" switch?

 

If the console port, can you ping other switches from the "problem" switch? Going to do that now. Standby


/smb/air (formerly: aoscx-noob)
Highlighted

Re: Switch is pingable then not but all devices connected are working.

 

I will be offline for 18-24 hours.

 

BIG guess: Try tagging at a minimum, Trk3 within VLAN 1.

 

Also, can you consistently ping the "problem switch" from GW:172.31.192.1  ?

 

Consistently Telnet/ssh from the GW?

 

Seriously consider upgrading all problem 2930F's to WC_16_10_0005


../smb/air
Highlighted
MVP Guru

Re: Switch is pingable then not but all devices connected are working.

Hi Touche27, first I suggest you to keep your Aruba 2930M stack updated (WC.16.04.0008 July 2017 --> WC.16.10.0005 February 2020)...then what's about providing the output of show lldp info remote-device CLI command?

 

The configuration you posted shows us that trk3 (LACP) goes probably to the router responsible for IPv4 routing of VLANs defined and used into your stack...so any ICMP related issue should involve diagnosing it too.

 

Suppose all of your Switches are interconnected using a particular VLAN, call it Switch Management VLAN (in a hub and spoke way and your Aruba 2930M stack is the center of your network map)...they could ping each others using that VLAN if they have a common IP Addressing (each of them uses a common IP Default Gateway to ping hosts on other VLANs provided that that gateway routes each VLAN).

 

Clearly each switch must be connected through an uplink which is configured, on both ends, to carry that particular VLAN id.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: