Wired Intelligent Edge (Campus Switching and Routing)

Reply
Occasional Contributor II

Uplink Configuration HP Core and Aruba 7205 WLC

hi,

 

i have 2 x HP Core Switches (IRF Configured, Redundancy is workign fine)

and 2 x Aruba 7205 WLC connected to this HP Core with port-0 and port-1 connected to Core

 

below is the configuration at Core

----------------------------------------------------------------------------------------

interface Bridge-Aggregation60
description CONNECTED_TO_ARUBA_WLC-01
port link-type trunk
port trunk permit vlan 2 to 60
link-aggregation mode dynamic

#
interface GigabitEthernet1/1/0/23
port link-mode bridge
description CONNECT_TO_ARUBA_WLC-01
port link-type trunk
port trunk permit vlan 2 to 60
port link-aggregation group 60
#
interface GigabitEthernet1/1/0/24
port link-mode bridge
description CONNECT_TO_ARUBA_WLC-01
port link-type trunk
port trunk permit vlan 2 to 60
port link-aggregation group 60
#

-----------------------------------------------------------------------

#
interface Vlan-interface60
ip address 10.50.60.254 255.255.255.0
dhcp server apply ip-pool dhcp-vlan60
#
interface Vlan-interface24
ip address 10.50.27.254 255.255.255.0
dhcp server apply ip-pool dhcp-vlan24
#

-----------------------------------------------------

#
dhcp server ip-pool dhcp-vlan24 extended
network ip range 10.50.24.11 10.50.27.250
network mask 255.255.252.0
gateway-list 10.50.27.254
dns-list 10.1.1.250
domain-name abc.com
#

----------------------------------------------------------------------------------------

 

is this configuration will work fine  ???

 

i can access the WLC now ..but clients can not get ip address 

 

 

please help 

 

 

regards,

Anvar

 

Highlighted
MVP Guru

Re: Uplink Configuration HP Core and Aruba 7205 WLC

If you don't have the basics working, it is really hard to help you in this forum with limited information. It's probably something simple, and if you work with your partner or Aruba Support it is probably much faster to get to a solution and working configuration.

 

From what I have seen in your different posts it can be the uplink configuration from the controller, the port and VLAN trusts, LACP, to start with. With access to the system for your partner or Support, it is probably easy to run the relevant commands to find and solve the issue.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: