Wired Intelligent Edge (Campus Switching and Routing)

Reply
New Contributor

Vlan tagging issue Epson projectors going into error mode

Hi, I'm new to Airheads but have been using HPE/Aruba switching for a while now.

In preparation for installing a new WiFi solution I have been adding our wireless vlans and taging the ports on our fleet of HP/Aruba switching so the WAPs once connected can use the different vlans. The issue I have is any ports that currently have Epson projectors connected have caused an issue where the projectors lock up and turn off the display. The projectors are still on the default vlan and have only had the extra vlans tagged. e.g.

 

Deafult vlan 1 untagged

Wireless vlan 100 tagged

 

The switch is connected to a core switch via a trunk group and the TRK port is also tagged for the extra vlans.

 

I can upload a copy of one of the configs if needed.

Any suggestions or help would be much appreciated.

 

MVP Expert

Re: Vlan tagging issue Epson projectors going into error mode

Hi,

 

Do you have fix your issue ?

Why don't remove tagg on ESPON projectors port ?



PowerArubaSW: Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP... More info

PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...) More info

PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)

PowerArubaIAP: Powershell Module to use Aruba Instant AP

PowerArubaMC: Powershell Module to use Mobility Controller / Master


ACMP 6.4 / ACMX #107 / ACCP 6.5 / ACSP
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: