Wireless Access

Reply
Highlighted

Re: AP boots as only AM mode.

have you try with other regularity domain than the default , generaly AM mode is used to unregistred AP type.

 


Raouf CHAHBOUNE
ICT Network & Security Engineer
CCNP R/S | CCNA Security | ACMP|ACCP|ACDX



[If my post is helpful please give kudos, or mark as solved if it answers your post.]
Highlighted
Contributor I

Re: AP boots as only AM mode.

No I have not. Japan only.

I thought I didn't need to try with other domain  because another IAP205 worked well.

But I will try that.

 

Thank you.

 

Highlighted

Re: AP boots as only AM mode.

any way ,

i got the same probleme with IAP 103 (first i was using algeria reg domain), and to resolve the probeme i change the IAP regularity domain into France.

 

check also the last firmware update.


Raouf CHAHBOUNE
ICT Network & Security Engineer
CCNP R/S | CCNA Security | ACMP|ACCP|ACDX



[If my post is helpful please give kudos, or mark as solved if it answers your post.]
Highlighted
Contributor I

Re: AP boots as only AM mode.

 Sorry for late.

 

I confirmed that this issue was replicated inspite of the same domain configuration.

And I found a workaround.

This issue occurs in Aruba OS 6.4.1.0, but does not occur in Aruba OS 6.4.2.2.

So this might be a bug.

 

Thanks.

Highlighted

Re: AP boots as only AM mode.


@atsushi wrote:

 Sorry for late.

 

I confirmed that this issue was replicated inspite of the same domain configuration.

And I found a workaround.

This issue occurs in Aruba OS 6.4.1.0, but does not occur in Aruba OS 6.4.2.2.

So this might be a bug.

 

Thanks.


the versionn 6.4.2.3 is better , they fix many issue , the version 6.4.2.2 was removed from the support site


Raouf CHAHBOUNE
ICT Network & Security Engineer
CCNP R/S | CCNA Security | ACMP|ACCP|ACDX



[If my post is helpful please give kudos, or mark as solved if it answers your post.]
Highlighted
Occasional Contributor II

Re: AP boots as only AM mode.

Hi,

 So you manage to solve this by upgrade the image to 6.4.2.2. or 6.4.3.2 ?

I face the same problem here.

Highlighted
Contributor I

Re: AP boots as only AM mode.

Hi, Mandyvoon

 

Sorry for late.

Yes, I did.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: