Wireless Access

Reply
Highlighted
Occasional Contributor I

300 Series AP not joining the controller

Hi All,

 

I have Aruba7005 controller with 6.5.4.9 AOS, after converting  305 IAP to CAP they are not joining the controller and in the controller, I am seeing below logs.

Controller and APs are in the same VLAN.

 

Jul 12 02:40:14 :303022: <WARN> |AP 9c:8c:d8:c3:20:54@10.86.116.252 nanny| Reboot Reason: AP rebooted Wed Dec 31 16:02:24 PST 1969; SAPD: Reboot after image upgrade failed: 65280
Jul 12 02:40:18 :303022: <WARN> |AP 9c:8c:d8:c3:52:a8@10.86.116.254 nanny| Reboot Reason: AP rebooted Wed Dec 31 16:02:23 PST 1969; SAPD: Reboot after image upgrade failed: 65280
Jul 12 02:41:51 :303022: <WARN> |AP 9c:8c:d8:c3:52:bc@10.86.116.214 nanny| Reboot Reason: AP rebooted Wed Dec 31 16:02:24 PST 1969; SAPD: Reboot after image upgrade failed: 65280
Jul 12 02:42:22 :303022: <WARN> |AP 9c:8c:d8:c3:1d:d4@10.86.116.216 nanny| Reboot Reason: AP rebooted Wed Dec 31 16:02:24 PST 1969; SAPD: Reboot after image upgrade failed: 65280


Accepted Solutions
Highlighted
Occasional Contributor I

Re: 300 Series AP not joining the controller

Default AP group was mapped wrong country code, issue got resolved after mapping the correct country code.

View solution in original post


All Replies
Highlighted
MVP Guru

Re: 300 Series AP not joining the controller

The AOS version you are running certainly supports IAP305. What is the InstantOS version prior to the conversion. Is it higher then 4.3.1.0?  Do you have a firewall between the IAP and the Controller? Is the IAP also in a different subnet or the same?


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted
Occasional Contributor I

Re: 300 Series AP not joining the controller

Thanks for the reply, there is no firewall between AP and Controller, AP and controller are in the same subnet.

I am struggling to get 305 AP console access as  this series APs has a unique console cable "JW071A AP-CBL-SER AP Proprietary DB9 Female Serial Adapter Cable", will update once have console access and bootstrap logs

Highlighted
MVP Guru

Re: 300 Series AP not joining the controller

Try moving the IAP to a subnet which isn't the same as the controller. I've seen conversions fail when both the IAP and Controller are in the same subnet.


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted
Occasional Contributor I

Re: 300 Series AP not joining the controller

Default AP group was mapped wrong country code, issue got resolved after mapping the correct country code.

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: