Wireless Access

Reply
Highlighted
New Contributor

3200XM OS 3.4.4.x or 3.4.5.x needed

Hi,

I own a 3200-8 backup controller, which was never used, registered or updated. It has OS 3.3.2.13 build 20989 loaded and I need to update it to a 6.x version to use it with AP135. I successfully updated the memory to 1GB, so it is a 3200XM now, which is capable to run 6.x

 

Unfortunately the update from 3.3.x to either ArubaOS 6.4.4.16 or ArubaOS 6.3.1.25 ( I have both here) requires an intermediate update step to ArubaOS 3.4.4.1 or higher, 3.4.5.x. is recommended

And this version ArubaOS 3.4.5.x. I can´t find nowhere. 

Can someone please send me a download link for this 3.4.4.x or 3.4.5.x OS ? This would help me a lot.

 

thanx and best regards,

Christian

Highlighted
MVP Guru

Re: 3200XM OS 3.4.4.x or 3.4.5.x needed

ArubaOS 3.4.5.1 is still available at the support.arubanetworks.com website: https://support.arubanetworks.com/DownloadSoftware/tabid/75/DMXModule/510/Default.aspx?EntryId=8808

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
Highlighted
New Contributor

Re: 3200XM OS 3.4.4.x or 3.4.5.x needed

Thank you Herman. Unfortunately there is no service contract for this unit and as it is 10 years old (but was never used / registered), there is no option to register it any more.

So if someone could point me to a source for this old 3.4.4.1 or 3.4.5.1 OS version which is accessible without a service contract, this would help me. Otherwise I need to trash a controller + 5 AP135. 

 

thank you and best regards,

Christian

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: