Wireless Access

Reply
Highlighted

Re: 6.1.3.7 Upgrade from 3.4.5.1

So again like i wrote earlier - please print screen your 6.1.3.7 GUI

look for a red flag (at the top in the configuration)

also - printout user roles / fw roles that u assigning to this VAP

also - printout the VAP settings.

 

Thanks - when we will see all of those - i might find the problematic issue - that making your DHCP stop working.

 

Me

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
MVP Guru

Re: 6.1.3.7 Upgrade from 3.4.5.1

 

I would try going to 5.x first and then to 6.x 

Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
MVP Expert

Re: 6.1.3.7 Upgrade from 3.4.5.1

The path he's attempting is permitted in the documentation, and will probably work fine - he's described a very simple setup.

It sounds like something in licensing or control-plane-securtiy is the issue.

 

A running-config from before and after may just show a setting change which is causing the problem.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Occasional Contributor II

Re: 6.1.3.7 Upgrade from 3.4.5.1

I am really beginning to think it might be the PEFNG license.  Neither of them are showing up in my list of licenses on 3.4.5.1.  I still think it is weird that it shows PEF is enabled though when I upgrade to 6.1.3.7, but it shows disabled in 3.4.5.1, and the two licenses I have aren't listed.

Occasional Contributor II

Re: 6.1.3.7 Upgrade from 3.4.5.1

I just tried to re-add the PEF licenses in 3.4.5.1, but it says that "Key contains limits that are not valid for ArubaOS".  I am going to reboot to 6.1.3.7 here in just a minute.

Occasional Contributor II

Re: 6.1.3.7 Upgrade from 3.4.5.1

I just updated back to 6.1.3.7, and here is what I have.  This is the licenses page on 6.1.3.7.  It shows the licenses at the bottom are all there that I should have.  16 AP licenses (8 are built in from what I am told), 24 PEFNG licenses (that seem to be missing after downgrading back to 3.4.5.1), and 24 RF protect licenses.

 

As for the red flag at the top, I have an error that says role 'authenticated' is unknown.  That is listed twice, and it takes me to the system settings page if I click on the error.

Occasional Contributor II

Re: 6.1.3.7 Upgrade from 3.4.5.1

I did try the 5.0 path to 6.1 in the past, and that did the same thing in 5.0.

Occasional Contributor II

Re: 6.1.3.7 Upgrade from 3.4.5.1

I just rebooted back to 3.4.5.1.  If you need anything later on, let me know.  They have a meeting here after a while, so it had to be functional again.  I am beginning to wonder if a factory reset might be the way to go.  I did move some of this config from an older 2400 controller about a year ago, so it's possible maybe that is where the problem may lie?

Occasional Contributor II

Re: 6.1.3.7 Upgrade from 3.4.5.1

Any thoughts guys?

Occasional Contributor II

Re: 6.1.3.7 Upgrade from 3.4.5.1

Ok guys, here is the next step I took.  I upgraded again tonight to 6.1.3.7.  Thinking of messing with licenses, I actually went and turned off Control Plane Security, then removed the PEFNG licenses.  After rebooting the controller, DHCP is now passing through and things seem to work fine.  I have no idea why those licenses were causing issues, but at least things are working now.  Now I just need to figure out what to do about the fixing that issue when I have time.  Thanks for the thoughts and ideas guys.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: