Wireless Access

Reply
Occasional Contributor II

Re: 6.1.3.7 Upgrade from 3.4.5.1

I have found 1 more issue. When we download from wireless, I am only getting about 18 mb throughput. If i am plugged in I get our full 50 from the net. I am using ap-65's if that helps.
Trusted Contributor I

Re: 6.1.3.7 Upgrade from 3.4.5.1

cant say much about the speed, could be lots of things, do you get the 50mb when on version 3.x?

 

as for "I have an error that says role 'authenticated' is unknown." that usually points to the PEFNG config missing, haven't found a nice way to correct that except for just pasting stuff from another controller.

 

perhaps wiping config and starting over is an option?

Occasional Contributor II

Re: 6.1.3.7 Upgrade from 3.4.5.1

Ok, next step.  Last night I added the PEFNG licenses back.  Things seem to be getting IP addresses now.  But, now the issue is that when you try to go to a website, all you get is a message saying that web authentication  is not enabled (or something close to that).  Any ideas? 

Trusted Contributor I

Re: 6.1.3.7 Upgrade from 3.4.5.1

yes, you have the license but you lost some of your default pefng configuration, like the default roles and such. the role you get in probably has web auth configured, but missing parts of the config.

 

like i said, havent found a clear way to solve this, contacting TAC might be a good step by now. or if you have another controller you could pick up the config there. another way would be to save the config, reset to factory default and add the sections you configured in the past.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: