Wireless Access

Frequent Contributor II

7210 controller upgrade error

I'm getting this error while trying to upgrade either partition on a 7210:



/mswitch/bin/upgradeImageNew {linux kernel filename} {kernel} {defaultkernel} where: linux kernel filename is your kernel kernel = 0 - upgrade primary kernel kernel = 1 - upgrade secondary kernel kernel = 2 - upgrade primary kernel on Plugin flash kernel = 3 - upgrade secondary kernel on Plugin flash defaultkernel = 0 make this the backup kernel to boot from defaultkernel = 1 make this the default kernel to boot from



This is using USB via the gui. I will try tftp to see if the results change.

Frequent Contributor II

Re: 7210 controller upgrade error

tftp failed (anyone have a recommended client for Mac? mine fail after a day)



i connected to the controller via my VM and tried the same procedure and it worked. The upgrading the second partition from OSX worked also. weird.


problem resolved.

Search Airheads
Showing results for 
Search instead for 
Did you mean: