Wireless Access

Reply
Contributor I

8.x web aaa test fail

Hi everyone,

 

I have two controller which version are 8.5 , and I have created a auth server named dot1x_NPS.

 I have tried AAA server test ,but authentication fail on WEB .radius.png

It is strange that Authentication Successful on CLI

cli.png

 

Jul 20 17:06:56 authmgr[4041]: <522275> <4041> <WARN> |authmgr| User Authentication failed. username=tianw userip=0.0.0.0 usermac=00:00:00:00:00:00 authmethod= servername=dot1x_NPS serverip=10.80.0.103 apname= bssid=00:00:00:00:00:00

 

How do I troubleshoot for this problem?

Thank you for any answers

Guru Elite

Re: 8.x web aaa test fail

You need to find out what the log on the radius sever says.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Contributor I

Re: 8.x web aaa test fail

Hi there,

 

Thank you for your reply.

 

radius server just reject controller 's request on web.

But radius server accept the controller 's request on command line .

I don't know why .

 

Thank you

Contributor I

Re: 8.x web aaa test fail

Fianlly. I have found the reason

 

use command "show log all" 

radius.png

Because my account's password had a special character "%"

on webui It from "%" became to "R2 verbose" That is the wrong password,that why radius server reject the client's request.

on cli It just "%"  No doubt that  it can pass the authetication

 

When I change the password .there is no "%" in it .then it pass..on webui

 

But how did that happed? we can't  use "%" in out password in 8.5???

Is there any special character we can't use ?????

 

Highlighted
MVP Expert

Re: 8.x web aaa test fail

That is what is called a bug :)

If you can, please open a TAC ticket so it can be investigated, logged and corrected for future releases.


Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found a post helpful or important? Click the "Thumbs Up" icon to give kudos.
-- Problem Solved? Click "Accept as Solution" in a post.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: