Wireless Access

Valued Contributor I

AMP 8.0.4 IAP GUI - Browser rendering

Hi All,


Just deployed an 8.0.4 AMP which is managing IAPs. Once the IAP GUI is enabled in the group, obviously you get the nice graphical way to configure things.


We did notice one anomaly, which shows up when configuring role based access. When you're in the screen, and you click "new" (under roles), the pop-up options are half obscured by the rest of the page graphics (see attached pic). When we first tried, it was so obscured, you couldn't even see the value entry box. In the screenshot I have attached, we got it half there by doing a "work around" as follows. You shrink the browser window overall, so it's about half the height of our screen. This adjusts the inset slider on the right slightly. Then, scroll down with that inset slider, so you can only just see the bottom of the "new" button. Then click the "new" button part remaining, and slide back up. This way, you can just about get at the value entry box to type the role name in.


We thought this was a bit frustrating, but the tips might help somebody else I guess?


Note, we tried Chrome, IE and Firefox. All the same.

Kudos appreciated, but I'm not hunting! (ACMX 104)
Aruba Employee

Re: AMP 8.0.4 IAP GUI - Browser rendering

I'm running AMP and do not see that issue (latest release on IAP as well - If not corrected by an AMP upgrade i would look to adjust screen resolution.




Valued Contributor I

Re: AMP 8.0.4 IAP GUI - Browser rendering

It's interesting actually. I've just upgraded my lab AMP and IAPs to match the customer's own. I also didn't see the issue on my stuff (using the same laptop/browser).


The only difference I can think of, is that the customer's AMP is Dell OEM, whereas mine is "real". Can't see why that would make a huge difference?


Kudos appreciated, but I'm not hunting! (ACMX 104)
Search Airheads
Showing results for 
Search instead for 
Did you mean: