Wireless Access

Reply
Highlighted

AOS 8.4 cluster / an internal system error

Hi Airheads.
I encouted a strange issue with aos 8 classic cluster

Cluster is up but client cant get ips
I disabled the cluster , and everything working.

When checking the errorlog im getting this strange output:
Apr 5 16:55:04 311020> |AP 48:4a:e9:c1:b9:ec@10.107.50.102 sapd| An internal system error has occurred at file sapd_cluster.c function sapd_cluster_standby_hello_cb line 749 error sapd_cluster_standby_hello_cb: Unexpected result code NOT_SUPPORTED_AP_TYPE, node state:init.

Apr 5 16:55:07 311020> |AP 48:4a:e9:c1:b9:ec@10.107.50.102 sapd| An internal system error has occurred at file sapd_cluster.c function sapd_cluster_standby_hello_cb line 749 error sapd_cluster_standby_hello_cb: Unexpected result code NOT_SUPPORTED_AP_TYPE, node state:init.

Apr 5 16:55:09 311020> |AP 48:4a:e9:c1:b9:ec@10.107.50.102 sapd| An internal system error has occurred at file sapd_cluster.c function sapd_cluster_standby_hello_cb line 749 error sapd_cluster_standby_hello_cb: Unexpected result code NOT_SUPPORTED_AP_TYPE, node state:init.

Apr 5 16:55:11 311020> |AP 48:4a:e9:c1:b9:ec@10.107.50.102 sapd| An internal system error has occurred at file sapd_cluster.c function sapd_cluster_standby_hello_cb line 749 error sapd_cluster_standby_hello_cb: Unexpected result code NOT_SUPPORTED_AP_TYPE


Any idea ?
Whats causing the error ?
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Highlighted
MVP Expert

Re: AOS 8.4 cluster / an internal system error

What type of AP are you using ?



Thank you

Victor Fabian

Pardon typos sent from Mobile
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Highlighted

Re: AOS 8.4 cluster / an internal system error


AP-345
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Highlighted
MVP Expert

Re: AOS 8.4 cluster / an internal system error

I recommend you downgrade to AOS8.3.0.6 (most stable version)
Unless you are looking to use a particular feature in AOS8.4





Thank you

Victor Fabian

Pardon typos sent from Mobile
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Highlighted

Re: AOS 8.4 cluster / an internal system error

But i have on the same mm other group that working wonderful as a cluster with AP-345

8.4 GUI is much baked than 8.3.0.x

Any idea what causing this issue ?
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Highlighted
Guru Elite

Re: AOS 8.4 cluster / an internal system error

Are you sure that the client VLAN is trunked to the controller?  The AP messages might have nothing to do with the client issue.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted

Re: AOS 8.4 cluster / an internal system error

Yes..
Triple time checked and verified it.
Tagged ab eth port on the controller with the needed vlan an got it..so the needed vlan arriving and functional but not when cluster is enabled.

BTW:
When cluster is disable its working
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Highlighted
New Contributor

Re: AOS 8.4 cluster / an internal system error

 

 

 

Highlighted

Re: AOS 8.4 cluster / an internal system error

I'm running with same AOS 8.4 and cluster is wokring fine.

can you rechek below another configration points:

1. Cluster profile and Exclude vlans list.

2.And allowed vlans and native vlan id list under interfaces of MC's

3. did you see any output like

 

>show lc-cluster group-membership if its not connected then there is issue with version/limitation/physcial connectivity issue/IPSec tunnel setup issue.

Highlighted

Re: AOS 8.4 cluster / an internal system error

Issue solved couple weeks ago.

(Wrong Vlan was in the cluster)

found out by using the following command , what the wrong VLAN was,
show lc-cluster vlan-probe status
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: