Wireless Access

Reply
Frequent Contributor I

AP-125 on Version 6.5 Controllers

Hi,

 

i know Campus AP-125 is not supported in Controller Version 6.5 as it is mentioned in EOL list.

But under Maintainance in the list of supported devices on the controller AP-125 and AP-124 are mentioned. So i tried in test enviornment but it is not working.

Is there a way to get AP-125 working on 6.5 controllers?

Frequent Contributor II

Re: AP-125 on Version 6.5 Controllers

I remember I have tried the AP-125 work at AOS6.5.x well。

Frequent Contributor I

Re: AP-125 on Version 6.5 Controllers

Do you know which version it was in detail? I'm testing with Version 6.5.3.3.

 

Errorlog shows following:

 

(Aruba7010) #show log errorlog all
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_get_img_build_version_str line 11623 error stat /mswitch/sap/mips64.ari fa iled: No such file or directory.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_is_version_supported line 11732 error Can't get the version string of AP 1 25 and bootfile mips64.ari.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_get_img_build_version_str line 11623 error stat /mswitch/sap/mips64.ari fa iled: No such file or directory.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_is_version_supported line 11732 error Can't get the version string of AP 1 25 and bootfile mips64.ari.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_get_img_build_version_str line 11623 error stat /mswitch/sap/mips64.ari fa iled: No such file or directory.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_is_version_supported line 11732 error Can't get the version string of AP 1 25 and bootfile mips64.ari.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_get_img_build_version_str line 11623 error stat /mswitch/sap/mips64.ari fa iled: No such file or directory.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_is_version_supported line 11732 error Can't get the version string of AP 125 and bootfile mips64.ari.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_get_img_build_version_str line 11623 error stat /mswitch/sap/mips64.ari failed: No such file or directory.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_is_version_supported line 11732 error Can't get the version string of AP 125 and bootfile mips64.ari.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_get_img_build_version_str line 11623 error stat /mswitch/sap/mips64.ari failed: No such file or directory.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_is_version_supported line 11732 error Can't get the version string of AP 125 and bootfile mips64.ari.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_get_img_build_version_str line 11623 error stat /mswitch/sap/mips64.ari failed: No such file or directory.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_is_version_supported line 11732 error Can't get the version string of AP 125 and bootfile mips64.ari.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_get_img_build_version_str line 11623 error stat /mswitch/sap/mips64.ari failed: No such file or directory.
Jun 26 09:23:17 <stm 399803> <4005> <ERRS> |stm| An internal system error has occurred at file sapm_ap_mgmt.c function sapm_is_version_supported line 11732 error Can't get the version string of AP 125 and bootfile mips64.

 

 

Super Contributor I

Re: AP-125 on Version 6.5 Controllers

Hi guys,

 

The AP-120 series has as LAST SUPPORTED SOFTWARE RELEASE 6.4.

If you are able to get it working on 6.5 that should not have happend, and it is not supported, so don't use it in production.

 

Hope this helps.

Cheers, Frank
Aruba Partner Ambassador| AMFX#22| ACCX#613| ACMX#733| ACDX#744

If you like my posts, kudo's are welcome. If it solves your problem, please click 'Accept as Solution'
Contributor I

Re: AP-125 on Version 6.5 Controllers

In version 6.5, ap 125 is not supported. You must use the version below.

Re: AP-125 on Version 6.5 Controllers

In 6.5 the maintenance --> about tab should not list the AP124/5.  We will look to tidy that up to avoid confusion.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: