Wireless Access

Reply
Guru Elite

Re: AP-135 not showing up as "un-provisioned"

Nice!

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor II

Re: AP-135 not showing up as "un-provisioned"


@olino wrote:

 

You can terminate APs on a master, as long as it is not a backup master in a redundant master design.

 



Interesting. The controller's IP and the "Master" according to the AP were definitely both the same, but until the local came online the AP wasn't showing up.

Aruba Employee

Re: AP-135 not showing up as "un-provisioned"

Was the LMS IP in the AP system profile already pointing to the local IP (which wasn't up until now)?  If the AP found the master and the master said "go to the LMS IP x" and x doesnt exist, the AP would try to connect to x until it gave up and then reboot.

Occasional Contributor II

Re: AP-135 not showing up as "un-provisioned"

Well here we go again. :(

 

AP boots up. Gets IP from DHCP on controller (10.206.255.254/16) ADP runs and it sees 10.206.1.80 as master.

 

I can ping the AP from the controller and I can ping the controller from the AP.

 

Control Plane Security is disabled.

 

Yet the AP reboots every 5 minutes cause it "cannot contact the switch." What else could be keeping this from "contacting the switch" if there's definitely connectivity there?

Guru Elite

Re: AP-135 not showing up as "un-provisioned"

What ap-group is the ap in?

...

 

Type  "show ap system-profile default" and see if there is an LMS-ip in there.  That could be where the AP is being redirected.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Aruba Employee

Re: AP-135 not showing up as "un-provisioned"

Let me try to summarize for clarity.  Confirm this for me please.

AP boots up and discovers the master IP.  You have network connectivity since you can ping both AP and master controller.

You added a local controller and the AP came up but it is now bootstraping every five minutes?

 

As cjoseph asked you need to check the AP System Profile that is being used by the AP Group you have put the AP in.  Examine the LMS and BKLMS IP entries.  The LMS entry is the controller the AP will attempt to talk to after it gets the configuration from the master.  If you haven't put the AP into a group yet it will use the 'default' ap group.

 

Also in the AP System Profile is a parameter called bootstrap threshold.  The default value is 8.

 

Look at the firewall datapath for the IP of the AP.  'show datapath session table <AP-IP>'. Any entries?  Try both the master and local controller.  It will age out quickly so try to catch it as the AP contacts the controller.

 

Are the AP and controllers on the same subnet or different subnets?

 

Are the physical ports you are using Trusted?

 

Occasional Contributor II

Re: AP-135 not showing up as "un-provisioned"


dbourque wrote:

 

As cjoseph asked you need to check the AP System Profile that is being used by the AP Group you have put the AP in.  Examine the LMS and BKLMS IP entries.  The LMS entry is the controller the AP will attempt to talk to after it gets the configuration from the master.  If you haven't put the AP into a group yet it will use the 'default' ap group.

 


  

Bingo.

 

I actually changed all the IPs of everything but missed the LMS-IP in the default group. It was set to the old IP of the local which explains why it didn't work before until the local was in place.... and of course now as well. Good to go!

 

Thanks for all the help!

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: