Wireless Access

Occasional Contributor II

AP-225 broadcasting SSID that is not configured in the controller.



Some weird things happening in our wireless setup. not long ago, we configured an ssid specific for an event, it was okay, everything worked fine. After the event we removed all the configuration that was relating to that event. so for me to confirm this I run the command "show ap essid", the ssid is not showing anymore, i run "show ap bss-table" the ssid is not showing either.

However I noticed recently that my device can still see the SSID that was created before. When I tried to connect to it I wasn't able to get IP address but sure enough I am connecting to a bssid which is one of our AP (confirmed this using the netsh wlan show interfaces command).


Anyone experienced this before? is it some kind of a bug for this AP? I am running on 7200 controller, AP's are AP-225.


Thank you.

Guru Elite

Re: AP-225 broadcasting SSID that is not configured in the controller.



You probably need independent confirmation that it is truly broadcasting.  Please use a third-party device to determine if that is happening.  If that is the case, please open a TAC case with your findings so that they can take it further.  


There is not enough information from your post to determine what is happening.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Search Airheads
Showing results for 
Search instead for 
Did you mean: