Wireless Access

Reply
New Contributor

AP 305 - Low Signal and Speed with specific Macintosh clieint

Hello to all.

I need some help finding out why specific clients have low signal and/or low speed.

 

I have two Macintosh clients sitting on top of each other.

the first machine connected to a 305 AP that is 20 meters away (60ft)

the second machine connected to a different 305 AP that is 10 meters away (10ft).

 

  • the first machine has a good signal but The speed is not stable. (signal around the 33 - 35db | speed is up and down between 50Mbps and up to 800Mbps)
  • for the second machine, it's the opposite, the speed is good but the signal it bad (signal around 20db | speed around 750Mbps)

I am not sure how to address that issue.

can someone point me in the right direction?

 

 

 

Guru Elite

Re: AP 305 - Low Signal and Speed with specific Macintosh clieint

Find out what band the client is operating on.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: AP 305 - Low Signal and Speed with specific Macintosh clieint

Both of them are operating on 5GHz
Guru Elite

Re: AP 305 - Low Signal and Speed with specific Macintosh clieint

Are you running 20, 40 or 80 mhz channels on rhe 5ghz band?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: AP 305 - Low Signal and Speed with specific Macintosh clieint

Hey,

We are currently running on 80mhz on the 5ghz band.

Guru Elite

Re: AP 305 - Low Signal and Speed with specific Macintosh clieint

Please try 40 or 20 mhz  wide channels.  There is not enough 80 mhz channels to support an enterprise deployment, unless it is a very small one.  Low signal and speed are a possible side effect of this.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: AP 305 - Low Signal and Speed with specific Macintosh clieint

Hello, it seems that the problem occurs because the two devices have been on top of each other and probably interfered with each other.


After changing the position of the machines the wifi started to work as it should.  

TNX for all the help.

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: