Wireless Access

Upcoming community maintenance Oct. 27th through Oct. 29th
For more info click here
Reply
Highlighted
Occasional Contributor I

Re: AP-318 gets no VAP

Hi Kevin,

 

thank you, this seems to be the issue.

I am trying to fix it, but for some reasons the APs do not recognize my changes to the Switch-config.

I activated poe-lldp-detect, set it to high and deliverance by class, plus setting the value to 30.

I think I found the reason, PoE+ is only available on the first six ports on 2540-24 PoE+ Switches and the APs are on different Ports.

I'll have to fix this on Monday. I'll write an Update.

 

Highlighted

Re: AP-318 gets no VAP

You are welcome. Glad to read that you are one step closer to the solution. Please keep us posted

 

All the best,

Kevin

Highlighted
Occasional Contributor I

Re: AP-318 gets no VAP

Hi Kevin,

 

I changed the APs to the first Switchports and configured them accordingly. The do deliver the required power, but the AP shows still AF Power.

I reprovisioned the AP, to no effect.

I disabled poe-lldp-detect, also no effect.

The Switch is an Aruba 2540 - 24 PoE+, so there shouldn't be any issues, but they are.

My customer is getting very unhappy, first we had wo wait more than two months for the APs to arrive and now they won't take up their radios ...

Highlighted
Occasional Contributor I

Re: AP-318 gets no VAP

Hello @ll,

 

I found the solution.

The AP-318 always reported 0.0W from LLDP!

No matter what I did, I couldn't turn it off, even when the Switch provided enough power, the Radios didn't turn on because 0.0W from LLDP.

I did some research and found this: no lldp config <port#> dot3TlvEnable poeplus_config

Used it and now the APs start their Radios!

 

Thank you @ll for your support!

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: