Wireless Access

This community is currently in a read-only state due to a maintenance window. For more info click here
Reply
Highlighted
Occasional Contributor I

AP 93's are unable to be provisioned

Hi,

 

I have a 651 controller that can not see it's own antennas and the AP's I have attached.... The setup worked fine earlier but after FW update to 6.2.0.3 I lost the connection to the AP's

 

- I Tried to reset the controller and the AP's but still no connection.

 

- The AP93 receives an IP address from the DHCP server (normal ISP router) no internal DNS on the network.

 

- The controller is setup for "automatic provision".

 

- AP database is emty.

 

What happened??

 

/Stfn


Accepted Solutions
Highlighted
Guru Elite

Re: AP 93's are unable to be provisioned


@Jaroslav wrote:
Hello.
Here your log is:
192.168.0.41 255.255.255.0 192.168.0.1
Running ADP...Done. Master is 172.16.0.254

...so AP has not IP from same subnet as controller.
Check if you have not routing issue.

Jaroslav

That is your problem.  Remove the "default" ip address from VLAN  (172.16.0.254) and it should work.

 

The controller usually has something called the "controller-ip" which is the management ip address of the controller.  It is normally the lowest vlan number ip address.  Even if your AP found the controller by sending a broadcast on the 192.168.0.x vlan, it will be redirected to the "controller-ip".  Remove the ip address and you should be fine.

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide

View solution in original post


All Replies
Highlighted
Occasional Contributor I

Re: AP 93's are unable to be provisioned

Did you wait long enough?

After the upgrade of the controller, the ap's also have to upgrade.

It takes time.

Peter D'affnay
Highlighted
Occasional Contributor I

Re: AP 93's are unable to be provisioned

Hi Peter,

 

It have been running all day - so I hope not, time factor is an issue ;)

 

Thank you for your input.

 

/Steffen

Highlighted

Re: AP 93's are unable to be provisioned

The only reason for this is that the AP cannot find the controller...

You dont have an internal DNS server so is not finding the controller...

You will have to go to site and configure that statically via console otherwise it will never work...

The issue you are facing is that your ap does not have the ip of the controller server ip....

 

 

Question before doing the upgrade did you have statically configured the server ip? thats the ip that he use to upgrade the firmware as far i know

----------------------------------------------------
Project engineer
Highlighted
Aruba Employee

Re: AP 93's are unable to be provisioned

Regarding the 651's internal AP -- that is disabled if you upgrade to AOS 6.2 and above as per the 6.2 Release Notes.  The 651 effectively becomes a 650.

Highlighted

Re: AP 93's are unable to be provisioned

Ohhh he mean the internal antenans

i did read wrong his message :(

 

----------------------------------------------------
Project engineer
Highlighted
Occasional Contributor I

Re: AP 93's are unable to be provisioned

Hi I have some information from the startup log from the AP. That indicate that the AP knows who is the controller and it got an IP address

 

***************


ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
bonding: bond0: link status definitely up for interface eth0.
bonding: bond0: making interface eth0 the new active one.
AG7240: enet unit:0 is up...
RGMii 1000Mbps full duplex
AG7240: done cfg2 0x7215 ifctl 0x0 miictrl
ADDRCONF(NETDEV_CHANGE): ethsw: link becomes ready
192.168.0.41 255.255.255.0 192.168.0.1
Running ADP...Done. Master is 172.16.0.254
ath_hal: module license 'Proprietary' taints kernel.
ath_hal: 0.9.17.1 (AR5416, AR9380, REGOPS_FUNC, PRIVATE_DIAG, WRITE_EEPROM, 11D)
ath_rate_atheros: Copyright (c) 2001-2005 Atheros Communications, Inc, All Right                                                       s Reserved

 

***************

 

/Steffen

Highlighted

Re: AP 93's are unable to be provisioned

So your problem is the integrated antena not the AP 93?

 

It just aht the tittle says something but then in the context of the message ti seeems you are taliking just of the integrated antenna

If its just teh integrated antenna issue... and thats tehy only tihng you canno provision, marcus already gave you what is it :)  if not then what is it at the end? :) im confuse

----------------------------------------------------
Project engineer
Highlighted
Occasional Contributor I

Re: AP 93's are unable to be provisioned

Hi,

 

It was actually both issues I have... or had. The issue with the antenna is solved (don't upgrade firmware to 6.2.x.x) but the issue with the 93 AP's are still pressent :\

 

Sorry for the confusion :)

 

/Steffen

Highlighted

Re: AP 93's are unable to be provisioned

Did you try what i said on my post?

----------------------------------------------------
Project engineer