Wireless Access

Reply
MVP Expert

AP Stuck - Sending Reg Domain Info

Having a strange issue with some new AP-325's at a remote office. I've been unable to provision them into an AP group or rename them, and upon further investigation, I've found this in the ap details:

 

AP "80:8d:b7:xx:xx:xx" Operating Information
--------------------------------------------
Item Value
---- -----
AP State Sending Regulatory Domain information
Entry created 2018-12-14 12:14:04
Last activity 2018-12-14 12:15:04
Reboots 1
Bootstraps 1
Bootstrap Threshold 8
Port N/A

 

I've tried downing the switch port and brining it back up, with no success. I've tried provisioning AP from Web and CLI, with no success. Any ideas why this would be getting stuck? I've confirmed we see GRE traffic to and from the remote site and our controller.



Michael Haring
If my answer is helpful, a Kudos is always appreciated!
Guru Elite

Re: AP Stuck - Sending Reg Domain Info

Did you try setting the MTU in the AP system profile to 1400 or lower?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
MVP Expert

Re: AP Stuck - Sending Reg Domain Info

I set the SAP MTU to 1400 and rebooted the AP from the switch and it stopped at the same state. I then set the MTU to 1200 and rebooted the AP from the switch and cleared it from the controller, same result. 

 

We have about 700 APs on this controller, all at remote offices across the state, this is the first one I've come across with this problem.



Michael Haring
If my answer is helpful, a Kudos is always appreciated!
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: