Wireless Access

Reply
ZL
Contributor II

AP keep rebooting and not getting an IP address

Hi,

I am new to Aruba, I have new Aruba AP, I am trying to deploy it in my lab first. For some reason this AP keep rebooting and not getting an IP address. Below is the console output I am getting:

 

[ 7.901741] bonding: bond0: enslaving eth1 as a backup interface with a down link.
[ 8.125495] AP xml model 66, num_radios 2 (jiffies 3859)
[ 8.189092] init_asap_mod: installation:0
[ 8.237042] radio 0: band 1 ant 0 max_ssid 16
[ 8.289147] radio 1: band 0 ant 0 max_ssid 16
[ 8.341261] ethernet_device_event: dev eth0 is up
[ 8.405409] ASAP Slowpath initialized
Starting watchdog process...
Getting an IP address...
[ 11.108978] PHY: eth0 (mdio@ffe24000:00) - Link is Up - 100/Full
[ 11.313128] bonding: bond0: link status definitely up for interface eth0.
[ 11.394413] bonding: bond0: making interface eth0 the new active one.
[ 11.471572] bonding: bond0: first active interface up!
[ 11.533153] ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
192.168.4.5 255.255.255.0 192.168.4.1
Running ADP...cat: /tmp/master: No such file or directory
Done. Master is
killall: nanny: no process killed
killall: sapd: no process killed

and the AP will reboot. any advice. 

Guru Elite

Re: AP keep rebooting and not getting an IP address

Your AP did get an ip address, but it did not find a discovery method to find your controller:

 

192.168.4.5 255.255.255.0 192.168.4.1

 

192.168.4.5 is the ip address.

 

What discovery method are you using for your AP to find your controller?

http://www.arubanetworks.com/techdocs/ArubaOS_65x_WebHelp/Web_Help_Index.htm#ArubaFrameStyles/AP_Config/AP_discovery_ADP.htm?Highlight=discovery


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
ZL
Contributor II

Re: AP keep rebooting and not getting an IP address

Hi,

  I have the ADP and DHCP option 43 both for discovery. Any recommendation? 

Guru Elite

Re: AP keep rebooting and not getting an IP address

Is it on the same VLAN as the controller?  I would stop the AP at the apboot> prompt and type "dhcp" and see if it discovers anything.  Has this ever worked for any other APs?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
ZL
Contributor II

Re: AP keep rebooting and not getting an IP address

Hi,

  I did checked out the DHCP option from the AP and it came out OK. After talking to an Sr. engineer in my compay he recommanded that I should setup the DNS server and reset the AP  and that was the solution now it is working. 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: