Wireless Access

Reply
Highlighted
Occasional Contributor I

Re: AP105 Failures

Ok. This is plainly weird. I plugged directly into Controller a did a clean update of the firmware to the unit. After having done that, the radio now boots fine on Catalyst. I have no explanantion for why this worked...

Highlighted
Occasional Contributor II

Re: AP105 Failures

Phil,

 

Any update on the issues? We just started installing 105's and have had two fail out of 9 installed with same problem you have experienced. Aruba is in the process of issueing RMA's for the failed devices but I really want to get to the bottom of issue before I start deploying a bunch more. 

 

We are using Cisco 2960s POE switches.

 

Thank you.

 

Mike

Highlighted
Contributor II

Re: AP105 Failures

I have not gotten any confirmation on these issues.  We have not had a failure in over two months and never had a repeat failure of a replaced AP.  Really strange.  I suspect faulty AP hardware but will likely never have conclusive confirmation of that.

We definitely like our ARUBA WiFi network.

Highlighted
Occasional Contributor II

Re: AP105 Failures

Thanks Phil.

 

If you look through the forum there are many people having similar problems. 

 

I have two cases open but they are really just to obtain an RMA. 

 

Thanks for the reply.

 

Mike

Highlighted
Guru Elite

Re: AP105 Failures

Please check the ArubaOS 6.1.3.6 release notes.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Highlighted
Occasional Contributor II

Re: AP105 Failures

Hi,

 

Are you referring to:

 

57624 Symptom: An AP-105 sometimes used excessive transmit power on the first transmit packet after
the device reset. This issue prevented an AP-105 connected to a Cisco POE switch from getting
power. This issue was resolved by a software change that defers transmission power or channel
changes if any frames are pending.
Scenario: This issue occurred on APs that aggressively scan outside home channels.

 

If so I have not experienced the resetting of the device before failure.

 

Mike

Highlighted
Guru Elite

Re: AP105 Failures

You may have not observed it. Please contact tac to see if it applies to your specific situation.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Highlighted
MVP Expert

Re: AP105 Failures

A huge customer of ours was suffering from this same issues using Cisco 6000 series switches.

 

A special C build was given to us early which has the fix in 6.1.3.6.

 

6.1.3.6 should resolve your problems

Highlighted
Occasional Contributor II

Re: AP105 Failures

Thank you for the update. That is good to hear.

 

I am planning an upgrade next week.

 

Mike

Highlighted
Occasional Contributor I

Re: AP105 Failures

That explains why it now seems to work. Thanks for the update. Sad that no techs at Aruba have ever heard of this issue. Could someone will the ability promote this to someone who could get TAC this info?
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: