Wireless Access

Reply
Occasional Contributor II

AP207 dropping 2.4 Ghz connections after a week

I'm seeing a weird issue with an AP207 connected to a mobility controller.

Between 7-12 days after it's been restarted all the 2.4 Ghz clients drop off the radio, 5 Ghz seems fine. I've also noticed that the 207 runs a lot warmer than the 103 which I'm used too not sure if this is part of it.

Wondering if anyone else is seeing the same issue if not i'll go to our support.

Frequent Contributor II

Re: AP207 dropping 2.4 Ghz connections after a week

It seems the hardware bug for BCM47452, it maybe can not fixed by firmware, we have meet lots of this.

Aruba

Re: AP207 dropping 2.4 Ghz connections after a week

Was this confirmed by Broadcom or Aruba to be an issue with the BCM47452 SOC?

/Onno
Frequent Contributor II

Re: AP207 dropping 2.4 Ghz connections after a week

Lots of our customer who use AP-207 meet this problem. but no anybody can resove this, even upgrade os AOS to 6.5.4 or 8.3.03, This problem appear again in 7-10days. you can only reboot the ap to make the 2.4G radio work well.

 

We are end user, we do not know if Broadcom found this problem, and we also sell lots of other brand ap use bcm47452, but seems noboday meet this problem.

 

Aruba Maybe have found this problem, but we still not get any solution about this, the dealer ask us  upgrade to ap303 or ap305. 

 

 

We want to know if there are more people meet the same problem ? are there any body have resolved this ?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: