Wireless Access

Reply
Highlighted
Contributor II

AP225 Power save mode issue (LLDP)

I am seeing an AP225 in power saving mode when using an injector. The injector is rated for 802.3at but the AP is not negotiating correctly.

 

I have switched the power injector with no change. Here's the output:

 

Power Status

------------

Operational State          POE-AF: One Ethernet port disabled; USB port disabled; 1x3 chain for 2.4GHz; 3x3 chain for 5GHz

-----------------          -----------------------------------------------------------------------------------------------

Current HW State           POE-AF: One Ethernet port disabled; USB port disabled; 1x3 chain for 2.4GHz; 3x3 chain for 5GHz

LLDP Negotiated POE Power  0.0W

 

Another AP on that same injector works fine. Changing the injector did not help. What should I do?

Guru Elite

Re: AP225 Power save mode issue (LLDP)

Check the cable.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Frequent Contributor I

Re: AP225 Power save mode issue (LLDP)

Also check if the switchport has PoE enabled. I've had issues when we were using injectors for .at power but didn't disable it on the switchport. The APs would end up in power save mode.

Contributor II

Re: AP225 Power save mode issue (LLDP)

No PoE on the switch, it's an old 2960G. Pretty sure it's the cabling as was mentioned. The cabling in this building is shoddy.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: