Wireless Access

Reply
Highlighted
Occasional Contributor II

ARM change channel because noise exceeded

Hi, I have a cluster of AP-515 on instant firmware 8.6.0. I have set the min and max power for 5GHz to 12 and 18 respectively. For 2.4GHz, I set min and max power to 6 and 9. My customer is complaining there are occasional wireless disconnects, i.e. no Internet connectivity but SSID connected. Need to disconnect wireless to regain Internet connectivity. For the connected SSID, I set the min data rate for 2.4 and 5GHz to 6 and 12 respectively. 

 

One such incident happen today. On Airwave, I notice the attached on a client machine. I remote access to the AP the client was connected and did a 'show ap arm history'. It showed a channel change (48 to 161) and the reason was 'noise exceed'. About 30 mins later, there was another channel change from 48 to 161. Same reason: noise exceeded.

 

Appreciate any advice on what could possibly be the problem. Thanks.


Accepted Solutions
Highlighted
Guru Elite

Re: ARM change channel because noise exceeded

If you have 80mhz channels enabled and "Wide-Bands 5ghz" enabled you are running 80mhz channels or 40mhz channels, even if you uncheck all of the E and + and - channels.  Please remove 80mhz and Wide-Bands 5ghz to make sure that you are running 20mhz channels.  Also uncheck client-aware.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide

View solution in original post


All Replies
Highlighted
Guru Elite

Re: ARM change channel because noise exceeded

Are you using 80mhz wide channels (default)?  Switch to 40 mhz wide channels.  80mhz wide channels only allows two channels by default, and that might be causing or adding cochannel interference: Under ARM, uncheck 80mhz support:  https://www.arubanetworks.com/techdocs/Instant_85_WebHelp/Content/instant-ug/arm/conf-arm-feature.htm?Highlight=80mhz


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor II

Re: ARM change channel because noise exceeded

Hi Colin, thanks for the reply. No, I have set it to 20MHz only. I did this by disabling all the + and E selections. My configuration for ARM as below: 

arm
wide-bands 5ghz
a-channels 36,40,44,48,149,153,157,161,165
g-channels 1,6,11
min-tx-power 12
max-tx-power 18
band-steering-mode prefer-5ghz
air-time-fairness-mode fair-access
channel-quality-aware-arm-disable
client-aware
scanning
client-match

rf dot11g-radio-profile
max-distance 0
max-tx-power 9
min-tx-power 6
disable-arm-wids-functions off
free-channel-index 40

rf dot11a-radio-profile
max-distance 0
max-tx-power 18
min-tx-power 12
disable-arm-wids-functions off

rf dot11a-secondary-radio-profile
very-high-throughput-disable

Highlighted
Guru Elite

Re: ARM change channel because noise exceeded

If you have 80mhz channels enabled and "Wide-Bands 5ghz" enabled you are running 80mhz channels or 40mhz channels, even if you uncheck all of the E and + and - channels.  Please remove 80mhz and Wide-Bands 5ghz to make sure that you are running 20mhz channels.  Also uncheck client-aware.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide

View solution in original post

Highlighted
Occasional Contributor II

Re: ARM change channel because noise exceeded

Hi Colin, thanks. I have removed the wide band and remove client aware. Will monitor. 

arm
wide-bands none
a-channels 36,40,44,48,149,153,157,161,165
g-channels 1,6,11
min-tx-power 12
max-tx-power 18
band-steering-mode prefer-5ghz
air-time-fairness-mode fair-access
channel-quality-aware-arm-disable
scanning
client-match

rf dot11g-radio-profile
max-distance 0
max-tx-power 9
min-tx-power 6
disable-arm-wids-functions off
free-channel-index 40

rf dot11a-radio-profile
max-distance 0
max-tx-power 18
min-tx-power 12
disable-arm-wids-functions off

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: