Wireless Access

Reply
Highlighted
New Contributor

Addind ap to a standalnoe controller using arubaOS 8.4

Hi

 

We upgrade our stand-alone controller to arubaos 8.4 and now we cannot add a new ap to our ap-group. the ap is provisioned with default group and we can't find where it can be changed.

 

and generally the WebUI doesn't work well for such configuration (one stand alone controller). we cannot do anything with the access points - there are error about "invalid config path" and a lot of other options doesn't work at all, leading to js errors.

 

We would appreciate any help

 


Accepted Solutions
Highlighted
MVP Guru

Re: Addind ap to a standalnoe controller using arubaOS 8.4

You'll find this under Mobility Controller -> Access Points. Select the AP you wish configure and choose Provision, the next screen will give you the option to change the ap-group. 

 

Are you able to provide a screenshot of the error? What browser and version are you using?

 

If you are having issues with the GUI, you can always provision via the CLI

 

(Aruba7030) *[mynode] #ap-regroup
ap-name                 Regroup AP with this name
serial-num              Regroup AP with this serial number
wired-mac               Regroup AP at this MAC address

(Aruba7030) *[mynode] #ap-regroup ap-name TEST-AP
<new-group>             Name of AP's new group

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)

View solution in original post


All Replies
Highlighted
MVP Guru

Re: Addind ap to a standalnoe controller using arubaOS 8.4

You'll find this under Mobility Controller -> Access Points. Select the AP you wish configure and choose Provision, the next screen will give you the option to change the ap-group. 

 

Are you able to provide a screenshot of the error? What browser and version are you using?

 

If you are having issues with the GUI, you can always provision via the CLI

 

(Aruba7030) *[mynode] #ap-regroup
ap-name                 Regroup AP with this name
serial-num              Regroup AP with this serial number
wired-mac               Regroup AP at this MAC address

(Aruba7030) *[mynode] #ap-regroup ap-name TEST-AP
<new-group>             Name of AP's new group

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)

View solution in original post

Highlighted
New Contributor

Re: Addind ap to a standalnoe controller using arubaOS 8.4

Thank you very much!

I used the cli (which I prefare, but I didn't find the commands).

 

The WebUI is very bugy, at least in our case. We have no dashboard, when clicking on the controller, we cannot go back to the main configuration page unless we click on the icons of the active ap. many of the buttons do nothing, and while the "provision" button seems to do something, the page is refreshed instantly, before we can enter information, and we receive the attached message:Screenshot from 2019-06-17 20-18-24.png

 

As you can see, there are no controllers shown in the "controllers" indication box, but we can see the controller under the menu

Highlighted
New Contributor

Re: Addind ap to a standalnoe controller using arubaOS 8.4

I am having the same issues with my web GUI.
Were you able to get it working again? 

Highlighted
MVP Guru

Re: Addind ap to a standalnoe controller using arubaOS 8.4

What browser version and AOS version are you running?


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted
New Contributor

Re: Addind ap to a standalnoe controller using arubaOS 8.4

Running on version 8.5.0.0 and i have tested Chrome, Edge and IE with same result on all. 

Highlighted
New Contributor

Re: Addind ap to a standalnoe controller using arubaOS 8.4

hi,

 

i facing the same issue. how to make GUI workable again on this ?

 

 

Highlighted
New Contributor

Re: Addind ap to a standalnoe controller using arubaOS 8.4

Hi

 

It was a problem with the upgrade/migration proccess.

HPE's support team worked on it for couple of days and there at least we had to re-configure the controller.

Highlighted
Frequent Contributor I

Re: Addind ap to a standalnoe controller using arubaOS 8.4


@tamar wrote:

Hi

 

It was a problem with the upgrade/migration proccess.

HPE's support team worked on it for couple of days and there at least we had to re-configure the controller.


Hi!

 

I'm facing the same issue right now.

 

Where you able to restore the configuration, or does this break the GUI again?
Do we have to do a factory reset and type in every single line of config?

Thank you!

Best regards/Mit freundlichen Grüßen
Matthias
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: