Wireless Access

Reply
Highlighted
Contributor II

After controller reboot down AP list goes to zero

Running 8.5.0.0 and when we rebooted our controller, we noticed the "down AP" list (viewed from MM) went to zero APs. Test APs I have previously had up, but then unplugged, used to be listed in the "down" list. After reboot, they are gone and not listed as "down." Once I plugged the AP back in, it registers again with the controller like nothing happened.

 

Anyone seen this behaviour? Explanations/known bug?

Highlighted
Guru Elite

Re: After controller reboot down AP list goes to zero

Are your mds on 8.5.0.0 as well?

 

Even though an MM on newer code can manage MDs from 8.4.x.x, for example, there are many display issues when things are deployed in this manner.

 

Also try to upgrade to the latest 8.5.x.x to possibly deal with any display issues.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Contributor II

Re: After controller reboot down AP list goes to zero

Yes, MMs and MDs are all at 8.5.0.0.

Highlighted
Guru Elite

Re: After controller reboot down AP list goes to zero

On the MM, type "show ap database status Down" to see if it agrees.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Contributor II

Re: After controller reboot down AP list goes to zero

Does not agree. Via cli on my MM, it shows 86 down APs.

Highlighted
Guru Elite

Re: After controller reboot down AP list goes to zero

This could be a known Issue:  https://www.arubanetworks.com/techdocs/ArubaOS/8.5.x.x/Default.htm

 

Screenshot 2019-09-30 at 14.33.20.png


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: