Wireless Access

New Contributor

After upgrade to there are two ap 135s that are unable to join wlc

We have two APs in a remote area that are connected back to core switch via l2vpn.  We have created a special ap system profile to use a lower MTU.  This worked fine until we upgraded the code to  Now APs are unable to join.


A factory reset will allow them to join, but if connectivity is lost for any reason, they go to reboot cycle.

I can see via the datapath session table that there is connectivity.  I spanned a port connected to one of the APs and can see it sending packets to the wlc on port 8211, but nothing coming back from the wlc.


Previous SAP MTU was configured for 1450, I have since lowered it to 1100 but still no luck.


Any ideas?

Guru Elite

Re: After upgrade to there are two ap 135s that are unable to join wlc

Please open a TAC case in parallel.  We would just be guessing what your problem is.  You did all of the troubleshooting that a reasonable person would do.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba Technical Webinars
Search Airheads
Showing results for 
Search instead for 
Did you mean: