Wireless Access

Reply
Regular Contributor I

AirGroup Menu Missing From Dashboard

I'm using a brand new 650 running AOS 6.1.3.4-AirGroup. I've tested Airgroup several times in my lab using a 620 and have not had this issue. For some reason the "Airgroup" menu option is not displayed at all on the Performance tab of the controller web interface. I seem to have all of the airgroup commands available in the CLI. Any ideas? Could this be a bug?

Network Engineer | Airhead | Titus 3:5

Accepted Solutions
Highlighted
Guru Elite

Re: AirGroup Menu Missing From Dashboard

Try clearing the browser cache.

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN

View solution in original post


All Replies
Highlighted
Guru Elite

Re: AirGroup Menu Missing From Dashboard

Try clearing the browser cache.

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN

View solution in original post

Highlighted
Regular Contributor I

Re: AirGroup Menu Missing From Dashboard

nice...I should i have thought of that. :-) It worked.

Network Engineer | Airhead | Titus 3:5