Wireless Access

Reply
Highlighted
New Contributor

AirGroup in v8.4 | Devices not showing in WLAN

We have been using an Instant AP cluster for some time and are in the process of evaluating a controller based Aruba solution. A key criteria is the AirGroup feature, which I cannot get to work.

 

My trial hardware is a 7005 with two AP-225 and I have tried both v8.1 and v8.4. I have followed the outlined steps as shown in this PDF, except for the CPPM part:

https://community.arubanetworks.com/aruba/attachments/aruba/unified-wired-wireless-access/80095/1/AirGroup%20profiling%20changes%20across%208.1%20%26%208.2%20%E2%80%93%20ArubaOS%208.x.pdf

 

The 'show airgroup servers' gives me plenty of mDNS and DLNA systems in our network, but I cannot access them over the SSID. What am I missing?

I have created a new profile, "CampusHH", in the MM context and added default AirGroup services to this profile.

I have disallowed a certain VLAN id for users and attached the profile to the node using "airgrouprofile activate" in the node context.

I have created a new SSID with VLAN 1204 on the node.

 

This is the profile. What irritates me is the disallow-role "" type servers service "", just because I did not put it there. Is this a default?

 

 

airgroupprofile "CampusHH"
    service "default-airplay"
    service "default-airprint"
    service "default-dlna-media"
    service "default-allowall"
    disallow-vlan  type servers service ""
    disallow-vlan 903 type users service ""
    disallow-role "" type servers service ""

The airgroup status shows:

*[mynode] #show airgroup status

AirGroup Information
--------------------
Feature               Status
-------               ------
AirGroup mode         Distributed
AirGroup Profile      CampusHH
CPPM Profile
Active domain

MDNS                  Enabled
DLNA                  Enabled
Enforce Registration  Disabled
IPV6                  Disabled

AirGroup Service Information
----------------------------
Service             Status
-------             ------
default-airplay     Enabled
default-airprint    Enabled
default-dlna-media  Enabled
default-allowall    Enabled



*[mynode] #show airgroup vlan

VLAN Table
----------
Vlan-Id  Server Status  User Status
-------  -------------  -----------
1        Allowed        Allowed
20       Allowed        Allowed
101      Allowed        Allowed
102      Allowed        Allowed
103      Allowed        Allowed
666      Allowed        Allowed
903      Allowed        Disallowed
1204     Allowed        Allowed
servers  Disallowed     Allowed
default  N/A            N/A
Num Vlans:10

Thanks,

Fabian

 

 

 

Highlighted
New Contributor

Re: AirGroup in v8.4 | Devices not showing in WLAN

I'm running into the same issue.  Was on 8.3.0.7 and got on a call with TAC for 2 days.  They couldn't figure it out.  We even tried rebooting MM.  TAC recommended we upgrade to 8.3.0.10.  I did that this past weekend and airgroup still doesn't work.  What was crazy is that this used to work back in July and all of a sudden it stopped working.  Our clients are not able to cast anything to youtube nor netflix via chromecast, appleTV, etc.  

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: