Wireless Access

Occasional Contributor II

Airgroup ArubaOS 8.2.1 - airprint issues

Hi everyone,


We upgraded to ArubaOS 8 around half a year ago from 6.5.  We didn't use Airgroup too much in ArubaOS 6.5, but when we did, we never had too many issues getting printers, lights or whatever to communicate across VLANS. After the upgrade to OS8 we were requested to allow iPads, iPhones and other idevices be able to print to airprint capable printers, so that's when we started to investigate using Airgroup again, and have run into some issues when setting up Airprint devices, as in we can't see printers with the iPads or iPhones we have... We can access other iDevices, like streaming to an apple TV, but printers don't seem to work.


The configuration we have setup is currently in centralized mode, with aggregate vlans set on the APs, and we send all that back to the MM using openflow, as detailed in the guide that Aruba provides. 

At first we thought this issue was related to the use of centralized mode, since other people made note of the fact that centralized mode doesn't work on 8.3, but we can communicate with other idevices plugged into the wired infrastructure which makes me think that this isn't a centralized issue, along with the fact that I can see the printers listed on gui (under the Airgroup section) and changing to distributed mode doesn't seem to fix the problem...


The printer models we are testing are an HP M602,and a few Konica Minolta copiers that worked previously (and do work with airgroup off).

We currently have a TAC case open for this issue, but no resolution has been found yet. I guess the question I am asking is if this is a known issue that hasn't been listed yet or maybe someone has run into this issue and knows the cause?


Current configuration:

2 MMs in VRRP with 2 7210s setup in a cluster.

Around 400 APs with a mix of 225s and 325s



The Wi-Fi role we tested with has an Allow all policy. The printers are all wired and have APs connected to their VLANs.


Guru Elite

Re: Airgroup ArubaOS 8.2.1 - airprint issues

Does the controller have the printer VLAN trunked to it?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor II

Re: Airgroup ArubaOS 8.2.1 - airprint issues

In our testing with TAC we tried tagging a printer to the same vlan as the controller along with a client, but we couldn't see it until we turned off Airgroup.

Search Airheads
Showing results for 
Search instead for 
Did you mean: