Wireless Access

Reply
Occasional Contributor I

Airwave VisualRF moves my APs after i placed them

Hi.

 

After i arranged my APs to the right position lock the floorplan and reload it moves all the APs in a grid like pattern. Its not on all maps. just a few i just added. The map source is pdf it that matters. Is there a setting that can make it stop doing that?

 

Re: Airwave VisualRF moves my APs after i placed them

What version of AirWave are you running and what browser? Does this happen in all browsers?


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)

Re: Airwave VisualRF moves my APs after i placed them

I checked in lab on server running 8.2.7.1 and with PDF file. I dont see the APs moving post placing. 


Is it seen only on Map which is in PDF format? Is it for both planned and deployed devices? Hows the map mesured while uploading? Also, what is the Airwave version?

Regards,
Vishnu
If my post helped you, don't forget to give kudos ;)
Occasional Contributor I

Re: Airwave VisualRF moves my APs after i placed them

AMP version 8.2.7.

 

Does the same in Chrome, Internet explore and firefox. Its from a PDF i scaled it with the messure tape.

 

 

Re: Airwave VisualRF moves my APs after i placed them

How was the measurement done? Did we measure the door provided 3 feet and did the mesurement? Also, are there any excess white space?

Just for testing when we upload the same image in jpg format do we see the same behavior?

 

Regards,
Vishnu
If my post helped you, don't forget to give kudos ;)

Re: Airwave VisualRF moves my APs after i placed them

Tried converting the PDF to a JPG and uploading again?

Sent from my iPhone

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Occasional Contributor I

Re: Airwave VisualRF moves my APs after i placed them

Just tried making the PDF to jpg it still moves the APs after reload.

 

There are messurement on the image so i just use those.

Occasional Contributor I

Re: Airwave VisualRF moves my APs after i placed them

There is some white space, the building is is not a simple square. I addded a pic, this is from virualrf with background as jpg.

1. picture i arranged some APs, 2nd i reloaded the floor and it puts them back to a grid pattern.

3. is the entire floorplan

Re: Airwave VisualRF moves my APs after i placed them

I would suggest opening a TAC case at this point, so that they can check on this.

 

Regards,
Vishnu
If my post helped you, don't forget to give kudos ;)
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: