Wireless Access

Reply
Frequent Contributor I

Aruab 205H and 7005

Hi,

 

we have a IAP205H running and we configured him to connect to our 7005 Controller. In the Controller Logs is the AP shown with: <WARN> |stm| Version (null) is not compatible with AP 00:0b:86:xx:xx:xx with type AP-UNKNOWN, mac 00:0b:86:xx:xx:xx

We run the latest AOS on the 7005. 

Anyhone have a suggestion ? 

 

CPSEC is on but the AP won't come to this. 

 

Thanks in Advance

 

Regards

 

ACMP
Frequent Contributor I

Re: Aruab 205H and 7005

We checked the Software: The 205H came with 6.4.3 and we're running 6.4.2 on the controller, so this could be the issue.. we're checking...

ACMP
Guru Elite

Re: Aruab 205H and 7005

Yes. The 205H needs 6.4.3. 


Thanks, 
Tim

| Tim Cappalli | Aruba Security | @timcappalli | timcappalli.me |

NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: