Wireless Access

Reply
Highlighted
Occasional Contributor I

Re: Aruba 225 LED Status

We use one master controller (installing 2 x 2 setup soon)

Highlighted
Guru Elite

Re: Aruba 225 LED Status

Unfortunately, you need to figure out where those APs are connected to determine why they are doing what they are doing.  The console cable is probably the most definitive way to do that.  Without info about what controller they are connected to, we cannot explain any of that behavior.

 

Is it possible that they are connected but have an issue?

 

Type "show ap database" on the commandline of the controller and see if any of your APs have "Flags"


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor I

Re: Aruba 225 LED Status

Is there a command to remotely check on the status of the LEDs on a AP225 ?

Had a AP225 that appears to be working (was able to connect to it) but the Power LED was Red ;mean it is powering up but it had been up for many days.

 

Highlighted
Occasional Contributor II

Re: Aruba 225 LED Status

I just updated my 7210 Controller to 6.5.0.3 and now all my 225's seem to be running in Power Saving Mode and before the upgrade I had all green status lights. Also I have 115's that seem to still have all Green and 105's that are still all green. What's going on with my 225's? 

Highlighted
Occasional Contributor I

Re: Aruba 225 LED Status

Hi, you dont mention if your APs are on PoE+ switches or connected by power injectors.  If power injectors, go see if they are orange or green as maybe the interupt / reboot of the APs meant they disconected

 

 

Highlighted
Occasional Contributor II

Re: Aruba 225 LED Status

All AP's on this campus are powered by Catalyst switchs that support POE+. I checked the status and all the ports are running at 15.4W. 

Highlighted
Occasional Contributor II

Re: Aruba 225 LED Status

FIXED IT! I had to enable LLDP on all my ciso switchs for POE+ to start working agian. 

Highlighted
New Contributor

Re: Aruba 225 LED Status

I have a  RAP 205H  version  6.4.4.16 with a steady red light status but clients can connect  to it.

what should I do any ideas?

 

 I also have to mention that I do not controller the  uplink from the Aruba device but can only see it on the controller.

 

Highlighted
Guru Elite

Re: Aruba 225 LED Status

SSH into the controller and type "show ap database" to see if you see any flags next to taht AP.

Screenshot 2017-12-12 at 12.34.39.png

https://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/Command/Core_Download/Default.aspx?EntryId=17326


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
New Contributor

Re: Aruba 225 LED Status

Can somebody provide the different status of Flags

Rc2... what are the meanings of it

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: