Wireless Access

Reply
Highlighted
New Contributor

Aruba 303H and POE Oper Power Issues

Hi all,

 

Recently, we needed to power cycle a group of 303Hs (via shut/no shut) that are connected to a Cisco 9300 and almost all returned normally aside from one. When I run the command sh power inline police, the Oper Power is around half (~2.3) of what the other 303Hs are at (~4.1). I have tried changing the port speed, setting and unsetting the static max power, rebooting multiple times, but it still won't show up. In the logs, the switch is reporting that the port is using power, but the interface status remains 'notconnect'. I should also mention that the switch has plenty of power, and both power supplies are healthy so there shouldn't be an issue there. I also ran a test cable-diagnostics tdr command and all four pairs report as "Normal". Due to our current work environment, I need to diagnose this remotely, but I wanted to see if anyone else has had this issue before.

 

Here is the interface configuration for every AP port:

 

 

switchport access vlan 299

switchport mode access

switchport nonegotiate

switchport port-security maximum 10

switchport port-security violation restrict

switchport port-security aging time 2

switchport port-security aging type inactivity

switchport port-security

ip access-group Access_IN in

power inline port priority high

power inline static max 30000 <--- This was required on our old setup

power inline police action log

ipv6 traffic-filter Access_IN_v6 in

storm-control broadcast level 5.00

storm-control multicast level 5.00

spanning-tree portfast

spanning-tree guard root

ip dhcp snooping limit rate 100

 


Accepted Solutions
Highlighted
New Contributor

Re: Aruba 303H and POE Oper Power Issues

I'm still not sure of the exact culprit but I was able to go on site and manually move the 303H to a different port. This may be a bug with the 9300s, and I have only seen these types of POE issues when they are connected to a 303H. There are other switches in our network that have experienced this same issue. Thank you all for your advice. 

View solution in original post


All Replies
Highlighted
Super Contributor II

Re: Aruba 303H and POE Oper Power Issues

Have you tried the AP in a known good working port. For example, move it to the same port as one of the ones that are working. Maybe a wiring issue.

 

 

Dustin Burns
Senior Mobility and Access Engineer @WEI
ACMX #509 | ACCX #1272 | ACSA | ACDA | ACEA | CCNP | CCDP | CCNA Wireless

If my post address your queries, give kudos and accept as solution!
Highlighted
New Contributor

Re: Aruba 303H and POE Oper Power Issues

I haven't tried that yet. Since on-site access is limited at the moment, I am just checking to see if there are any remote solutions I have missed or if anyone has had a similar problem. I guess I'm also a little confused as to why it was working just fine before the shut/no shut happened. It's the oddest thing!

Highlighted

Re: Aruba 303H and POE Oper Power Issues

Is the PoE draw stable or do you see it fluctuating every few seconds in the Cisco Switch syslog? It could be the AP might be defective. I have a 303H I need to RMA when i return to campus as it turns on (flashes RED) and immediately shuts off, only to attempt to boot up again a few seconds later. I haven't seen this with the 303Hs, but some of the AP-225s, they would "die" during a power cycle and get the dreaded "BSSID is all 0s" message in syslog, which always required an RMA. Theory was APs would become defective over-time, but since the OS was already loaded on the flash, wouldn't have a problem up until a power cycle or reboot.

Highlighted
New Contributor

Re: Aruba 303H and POE Oper Power Issues

I'm still not sure of the exact culprit but I was able to go on site and manually move the 303H to a different port. This may be a bug with the 9300s, and I have only seen these types of POE issues when they are connected to a 303H. There are other switches in our network that have experienced this same issue. Thank you all for your advice. 

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: