Wireless Access

Reply
Highlighted
Occasional Contributor II

Aruba 515 AP not broadcasting SSID

Hi,

I have Aruba AP 515, connected to 2530 POE+ Switch and I configured SSID, But SSID is not broadcasting.

 

KIndly suggest me.

 

Thanks & Regards.

Darshan.


Accepted Solutions
Highlighted
New Contributor

Re: Aruba 515 AP not broadcasting SSID

I solved the problem with DRT update version.

View solution in original post


All Replies
Highlighted
MVP Guru

Re: Aruba 515 AP not broadcasting SSID

Is this an Instant AP or connected to a controller? Have you confirmed basic connectivity such as the AP having an IP address? Is the radio LED lit up on the AP?

 

We will need more information on your environment to be able to assist...


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted
Occasional Contributor II

Re: Aruba 515 AP not broadcasting SSID

Hi,

Thanks for the reply.

It is using as a IAP and LED is blinking green.

 

Thanks & Regards.

Darshan

Highlighted
MVP Guru

Re: Aruba 515 AP not broadcasting SSID

Hey, there is quite a few reasons why the AP would not broadcast a SSID (invalid reg domain, CAC timer, AP in monitor mode). Do you want to share the tech-support and remove any confidential parts?


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted
MVP Expert

Re: Aruba 515 AP not broadcasting SSID

Also, if you are trying to see the SSIDs with a windows laptop, you may need to update your windows drivers to see the SSID with HE enabled.

 


Jerrod Howard
Distinguished Technologist, TME
Highlighted
MVP

Re: Aruba 515 AP not broadcasting SSID

It's not clear wether your AP is not broadcasting the SSID, or if your client can not see the SSID.

We are indeed having problems with AP 515 with HE turned on.

This is due to old firmware on Intel NICs.

Turning of HE made the SSID visible.

Updating the driver also made the SSID visible, with HE on.

 

Doing "show ap bss-table" should confirm that your AP is broadcasting the SSID.

 

Aranya AB, Sweden
ACMP, ACCA, CWNA, CWDP
Highlighted
Occasional Contributor I

Re: Aruba 515 AP not broadcasting SSID

You are not alone I have been through this same issue and they still dont have a solution I have mine in CAP mode provisioned properly and they still have "IF" Flags showing inactive. 

Highlighted
Moderator

Re: Aruba 515 AP not broadcasting SSID


@bac1 wrote:

You are not alone I have been through this same issue and they still dont have a solution I have mine in CAP mode provisioned properly and they still have "IF" Flags showing inactive. 


are you on AOS 8.5.0.x and are your APs on 802.3af power sources ? if so, please try "ipm-enable" in the ap system profile "default" (or whatever your AP group is referencing).

 

Highlighted
New Contributor

Re: Aruba 515 AP not broadcasting SSID

Hi, 

 

I am configuring my IAP on standalone mode, while initial setup i assign my network and IP for AP restart the AP for changes as it required, but after restarting the AP Wifi Light OFF and its not broadcasting SSID, kinldy suggest the solution if anyone knows, i am using AP 515 8.4.0

 

 

Highlighted

Re: Aruba 515 AP not broadcasting SSID

Which region r'u? ( RW / US / IL / other ? )

 

(I advise u to upgrade your unit to newer version - it will solve your no radio issue )

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: