Wireless Access

New Contributor

Aruba AP not broadcasting SSID

Dear All,


I was setting up a Aruba VMC.I got eval license for the VMC.

I create a WLAN and mapped the AP group to the WLAN profile.

But the AP is still not broadcasting the SSID.When I check the ap database it is showing IL flag.


AP Database
Name Group AP Type IP Address Status Flags Switch IP Standby IP
---- ----- ------- ---------- ------ ----- --------- ----------
AAP1_1A Test 215 Up 4m:31s IL


License usage.

AP Licenses
Type Number
---- ------
AP Licenses 10
RF Protect Licenses 10
PEF Licenses 0
MC-VA Licenses 10
MC-VA country SG
Controller License True
Overall AP License Limit 0

AP Usage
Type Count
---- -----
Active CAPs 0
Standby CAPs [Counted Against Total] 0
Active RAPs 0
Remote-node APs 0
Active MUX 0
Active PUTN 0
Total APs 0

Remaining AP Capacity
Type Number
---- ------
CAPs 0
RAPs 0




Can anyone help me out on this.


Re: Aruba AP not broadcasting SSID

Try to install the PEF (policy enforcement firewall), this one is required when you use custom roles.
Kind Regards Marcel Koedijk
HPE ASE Flexnetwork | ACMP | ACCP | Ekahau ECSE Design - Was this post usefull, Kudos are welcome.
New Contributor

Re: Aruba AP not broadcasting SSID

Yes just did that..it fixed it :) thanks for the support.

Search Airheads
Showing results for 
Search instead for 
Did you mean: