Wireless Access

Reply
Highlighted
Occasional Contributor II

Aruba MM not showing vlan IP on version 8.6.0.4

I have just upgraded MM and one controller to AOS 8.6.0.4. Since than, I have observed that on MM dashboard I cannot see any more the IPs configured on the vlans/interfaces.

If I https on one MD controller with AOS 8.6.0.4, the same behavior.

If I https on one MD controller with old AOS 8.5.0.4 I can see the IPs.

 

CLI config looks fine, I can see  interfaces, vlans IPs on both versions.

 

Is this a bug ? Or an out of sync issue ?

Thanks.

Highlighted
Guru Elite

Re: Aruba MM not showing vlan IP on version 8.6.0.4

Try clearing your browser cache.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor II

Re: Aruba MM not showing vlan IP on version 8.6.0.4

Is the same situation after clearing browser cache.
I have also checked from 2 different PC, different browsers.


Highlighted
MVP Guru

Re: Aruba MM not showing vlan IP on version 8.6.0.4

Are you using a supported browser? Below is 8.6.x supported browser list.

8.6-browser.PNG

Are you also certain you are at the correct level of the node hierarchy? 

d/FOLDER/node?


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted
Occasional Contributor II

Re: Aruba MM not showing vlan IP on version 8.6.0.4

yes,

firefox 76.0.1 (64-bit) and also on IE 11

 

If I'm https on 8.5.0.4 MD I can see all the IP config, if I https on 8.6.0.4 MD I cannot see any info about the vlan/interface IP. Please see attached

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: