Wireless Access

Valued Contributor I

Avaya 3641 DHCP problem - maybe?

Hi All,


I've just setup a customer with a new VAP for use with Avaya 3641 (which I believe is Spectralink OEM?) phones. Seeing something odd on this...


I was doing this remotely for them, and we initially tested it with a PC. For the purpose of testing, we setup the VAP with a WPA2-AES PSK and set an initial role which gives an "allow-all" policy. This worked 100% fine with a laptop. Note that the DHCP is delivered by way of an ip helper on the Cisco router which is attached and providing later 3 (within the VLANs).


Note: The laptop worked fine on all fronts (including DHCP), and I haven't setup any QoS or other optimisations yet.


The phone on the other hand, was not able to receive DHCP. If you set it up with a static IP, it would work.


Has anybody seen anything like this? I'm going to move onto the next phase by taking packet captures all over the place, but that's time consuming, so if anybody has a bright idea, let me know please?


I know the controllers do something different in terms of DHCP handling in certain cases, but I wasn't seeing anything in the controller outputs to suggest the phone sent a request. Apparently (according to the phone guy) this normally works.


The controller is running, and I considered upgrading it, but....


1. There's nothing in any later release notes suggesting a fix for this.

2. The controller is handling a lot of APs, and the customer doesn't want to impact the live services (over two offices) unless I have evidence the upgrade would resolve it.


Any tips happily received!



Kudos appreciated, but I'm not hunting! (ACMX 104)
Valued Contributor I

Re: Avaya 3641 DHCP problem - maybe?

You know what, I did something stupid. I've worked out what it was. Not admitting it though!!!


Kudos appreciated, but I'm not hunting! (ACMX 104)
Guru Elite

Re: Avaya 3641 DHCP problem - maybe?

Nobody is looking ;)

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Search Airheads
Showing results for 
Search instead for 
Did you mean: