Wireless Access

Occasional Contributor I

Can't assign VAP-profile a different aaa profile

In one of my VAP profile, somehow it just stuck with one of the aaa profile. I tried both WebUI and CLI to no avail. The funny thing is that the WebUI actually said aaa profile had been changed, but in fact when I try to change the SSID profile which require the aaa profile i set, but not the original aaa profile, the controller always complained that the VAP has the old aaa profile and need dot1x enabled.


In the attachments:


1. AAA-Staff is the original aaa profile. AAA-Staff-PSK is the new profile.


2. AAA-Staff do NOT have 801.1x profile. AAA-Staff-PSK has 802.1x profile.


3. I assigned AAA-Staff-PSK to the VAP (applied and saved to flash), then set the SSID-profile to WPA2-PSK-AES which required 802.1x profile.


4. Check commands to be applied. (I have also tried the same thing in CLI, both assigning aaa profile to VAP and enable WPA2)


5. The controller complained about wrong aaa profile, the VAP seems stuck with this single profile.


This bug makes it very difficult to experiments with VAP profiles, I need to create a new profile every time.


Any insights would be very much appreciated.




System Analyst, RCHK

System Analyst
Renaissance College
Hong Kong
Guru Elite

Re: Can't assign VAP-profile a different aaa profile

You should use the Wlan Wizard to create your Alan for now. Changing an SSID profile that is lacking a dependency will result in that error. You would need to add the 802.1x profile first before changing the SSID profile since you already have a VAP that is already configured and depends on that SSID profile.

The answer is to use the WLAN wizard.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Search Airheads
Showing results for 
Search instead for 
Did you mean: