Wireless Access

Reply
Frequent Contributor I

Can't enable PUTN on V2+V3 module 5412

Hello,

 

I have a 5412 chassis with V2 AND V3 modules. However I can NOT enable "role-based" mode to enable PUTN.

 

Updated switch firmware to latest version. 

 

Here's the error...

 

Lab-HP-5412(config)# tunneled-node-server
Lab-HP-5412(tunneled-node-server)# mode role-based
Tunneled node server mode 'role_based' can only be configured for V3 blade.

 

 

Management Module 1: Active

Image stamp:
/ws/swbuildm/zootopia_qt_qaoff/code/build/bom(swbuildm_zootopia_qt_qaoff_zootop
ia_qt)
Aug 22 2019 16:04:03
KB.16.09.0004
673
Boot Image: Secondary

Boot ROM Version: KB.16.01.0006
Active Boot ROM: Primary

 

 

Re: Can't enable PUTN on V2+V3 module 5412

If u got V2 and V3 , and u would like to utilize the V3 for PUTN,i think u should configure the switch to V3 only mode:

By default the switch is in compability mode - in this mode u cant enable any v3 spesefic software featuers.

 

4AirHeads.jpg

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
MVP Expert

Re: Can't enable PUTN on V2+V3 module 5412

Yes, tunneled-node-server seems to require not only the involvement of interfaces belonging to v3 zl2 Modules but also the pure "v3 only" mode of operation for the entire chassis (which will definitely disable any v2 zl Module eventually used).
Frequent Contributor I

Re: Can't enable PUTN on V2+V3 module 5412

Thank you very much for the quick resourced backed reply! If only I had enough V3 ports for V3 only mode. Answered my question.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: