Wireless Access

New Contributor

Can´t stop autoboot over SoE



we have a couple of AP65s that don´t show up at the controller.


I tried to reset them via SoE (tried telnet port 2300 and ssh with user serial).

The AP boots but I can´t interrupt autoboot by hitting the enter key.

It just waits the two seconds and then continues to boot.

It seems to load the image via TFTP from the controller, boots it and then stops at those messages:


wifi1: Base BSSID 00:0b:86:50:49:00, 8 available BSSID(s)
wifi1: AP type AP-65, radio 1, max_bssids 8
wifi1: Atheros 5312 WiSoC: mem=0xb8500000, irq=5


Is there an option to get into the apboot meu and reset the AP? Other than using a breakout cable?









Guru Elite

Re: Can´t stop autoboot over SoE

If it stops at that point, there is probably a hardware issue that cannot be remedied.  Normally if you cannot stop the boot with [ENTER] that is when you do not have flow control on.  If you cannot stop it with SOE, AND it stops there, that means that the AP has a hardware issue...

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
New Contributor

Re: Can´t stop autoboot over SoE

It turned out that I could stop autoboot when connecting the APs to ports fe1/5 and 1/6 on the Aruba 800.


It didn´t work when they were connected to fe1/3 and 1/4.

Another AP on 1/2 also couldn´t be interupted.


All  ports were configured the same.



Search Airheads
Showing results for 
Search instead for 
Did you mean: