Wireless Access

Occasional Contributor I

Cannot Edit New APs

I have opened a case on this, but Aruba engineers seem baffled.


I have a functioning network with 43 APs, a mix of IAP-305, IAP-205, and IAP-325.  An IAP-305 is my preferred VC master.  Roughly a month ago, I configured most of the ~80 APs that will compose our network.  They all joined the existing network and showed up on the Virtual Controller web GUI.  I could click on the AP in the list, click Edit, and change the AP name and IP address.

Fast-forward to today.  When I connect a previously provisioned AP to the network, they join the network and show up with their manually configured IP and name.  But when I add a brand new AP, it boots and connects to the existing network, showing up with a DHCP assigned IP and the generic MAC-based name.  I can click on the new AP to select it, and the web-gui shows the basic information about it.  However, when I click Edit, I get a spinning circle for ~20 seconds, then nothing.  Clicking on Edit again does absolutely nothing until I refresh the page, at which point all I get is a spinning circle again.  The only AP that gives me the Edit popup window is the unit that is the master.

Aruba support remoted into the PC with the web gui and tried several things, SSHed into the controller, but were unable to get the Edit functionality to work.  I tried from a different computer with the same result.  We rebooted the AP that is the preferred master, with no change.  Also, the other existing, configured APs that are not the master exibit the same behavior, unable to Edit.

This means I cannot add any new APs to our network that have not already been configured, without leaving them on a DHCP assigned IP with the generic MAC name.

Has anyone run into this issue?


All APs are running, which was sent by an Aruba engineer when we were initially configuring the network with instructions to use that version.

Frequent Contributor I

Re: Cannot Edit New APs

I'm seeing this error as well. I was on and downgraded to after feedback from a colleague. A response on this would be great. These things are supposed to be "quick as toast".


My initial cluster was 4 AP314s. I'm now trying to add 315s but this error is happening. I'll also mention that though I could edit the AP314s in the beginning...not I cannot. They all give the spinning ball error.

New Contributor

Re: Cannot Edit New APs

I have the same issue with a mix of IAP 305 & 315


Started out with a 315 as master, then I disabled the IAP315, so it change master to 305, but with no difference.


I have tryid to firmware update, also with no succes. Im now on


Any help would be much apreciated :-)



Search Airheads
Showing results for 
Search instead for 
Did you mean: