Wireless Access

Reply
Highlighted
Occasional Contributor II

Re: Cannot add AP to controller

Hmm, i don't know what to say about this, but i will change it also.

Thank you.

Highlighted
Occasional Contributor II

Re: Cannot add AP to controller

Good morning,

After reading carefully release notes and other peoples opinion, i've managed to upgrade as you said. Still  i cannont see any 303h-rw ap's.

Also, i've changed regulatory domain to KSA from US, since all ap's are in KSA. Also, in the wireless network setting (in my case - GuestAPGroup), section AP - changed Ethernet interface x - Wired AP enable - port as Trusted - forward mode Tunnel - Swithc port mode Access - vlan ID (my AP vlan  800). Any more ideas? 

Thank you.

Highlighted
Guru Elite

Re: Cannot add AP to controller

We need the output of "show ap database" and "show log system 50" to see what could be wrong.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba Technical Webinars
Highlighted
Occasional Contributor II

Re: Cannot add AP to controller

This was the last ap database, before i started update. 

Since it was not working, i decided to update to ArubaOS 8.5.0.4 and start from scratch. For now, i still have config to do, i will get back to you.

Highlighted
Guru Elite

Re: Cannot add AP to controller

We need the show ap database after the update and the "show log system 50" after the update.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba Technical Webinars
Highlighted
Occasional Contributor II

Re: Cannot add AP to controller

It was the same as these, with some ap's not having any more flags and some having. But it still did not work, i couldnt see any 303h-rw ap's, and i cannot find anything useful regarding this matter.

Highlighted
Guru Elite

Re: Cannot add AP to controller

I just sent you a message.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba Technical Webinars
Highlighted
Guru Elite

Re: Cannot add AP to controller


@FlorinD32 wrote:

This was the last ap database, before i started update. 

Since it was not working, i decided to update to ArubaOS 8.5.0.4 and start from scratch. For now, i still have config to do, i will get back to you.


Wait!  Don't update to 8.5.0.4!  That will present many other challenges!  6.5.4.x would be fine, for now...


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba Technical Webinars
Highlighted
Occasional Contributor II

Re: Cannot add AP to controller

Too late for that, i want now to boot from second partition, where i still have the old OS. This new one....is so much different, and i don t have to much time to waste. Now is booting up, i will command it to boot from second partition, and i get back to you.

Occasional Contributor II

Re: Cannot add AP to controller

This is to all that have been experienced this issue also.

I will start by saying that i couldnt have done it without cjoseph's help, so once againg thanks for all your help.

Be sure at first that the models of ap's that you own that are compatible with the OS on the controller, you will find that in the ap's datasheet, the controllers version you'll find by typing into the cli "show version".

I've had issues from the start with the config file that was provisioning the ap's, so i will jump to the part where i've identified the problem. The ap's got their config from the controller, but the ap's were looking for a tagged vlan, and not untagged. After i managed to change this, i was able to see almost half of them (total 760), then i've accessed them one by one and modified the config. In the end, i had to factory reset most of them and all this because of a bad config file, thats why i advice anyone who deals with these type of ap's to read the Aruba documentation before installing them. Best of luck.

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: