Wireless Access

Occasional Contributor II

Capitive Portal no login page showing not Access Denied but can browse

Hello  All!!


I am wondering if someone could help me locate this problem that just popped up, I have a captive portal page created to basically have an "I accept" button and they get logged on as a guest.  I followed the knowledge base here:




This has worked in the past, but we updated the html file because the external calls for external pages was not working correctly.  Even support said there was a scripting error.  Long story short, I made a simple html page, and now when a user click I accept they get this error:


What is interesting, that if they user continues to open another browser, they are able to surf.


Here is my I accept code:


<form name="form1" method="post" action="/auth/index.html/u"><span
<input id="email" name="email" value="user@company.com" class="text"
accesskey="e" type="hidden"><input name="cmd" value="authenticate"
<input name="Login" value="I ACCEPT" class="button" type="submit"></input></span>
</form> </p>

 What is even more odd, is I uploaded the old page, and still seeing the same error.  At a lost.......HELP!!!!!

Guru Elite

Re: Capitive Portal no login page showing not Access Denied but can browse

If you are working with support, you should continue to work with support, because they have your detailed information.  That is also the best chance you have of solving this.


In addition, make sure the Captive Portal authentication profile has "Guest Login" and/or "User Login" enabled depending on what you want to do.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Search Airheads
Showing results for 
Search instead for 
Did you mean: