Wireless Access

New Contributor

Captive portal Guest log in

Has anyone come across this issue where you are connecting to the guest wifi is bring up the splash screen fo you to log in via captive portal. once you have entered the username and password and accepted you then get an error stating "Error Opening Page.... hotspot login cannot open the page because the network connection was lost"


you can press ok and then it connect successfully but im just a little concerned as why the error is randomly popping up, it seems to be intermittent and only when new users try to authenticate, as this is caching the mac address of the device, once it authenticate to the AP this will automatically connect to the guest wifi. 


i have attached a screenshot of the error and i believe it is something to do with not associated with the AP as its on 3G/4G after you log in 

Guru Elite

Re: Captive portal Guest log in

You should open a TAC case in parallel to this post because there could be a number of reasons why this would happen.  We can ask things like:  what version of ClearPass, Are you using controllers, or instant APs and what OS is this happening to, but it would be quicker for TAC to get your actual data to diagnose...


With that being said:


- What version of ClearPass?

- Are you using a controller or instant-based APS?

- What version are they running?

- Do you have more problems with specific client operating systems than others?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
New Contributor

Re: Captive portal Guest log in

thanks for getting back to me. 


ClearPass Policy Manager on CP-VA-5K platform

we are using controllers on 

it just seems to be iphone devices at the moment that is showing this error. all our Ap's are Aruba AP 225



New Contributor

Re: Captive portal Guest log in

Hi all


I have the same issue with IAP 205,  version, CPPM 6.5 CP-VA-500.  The TAC engineer tells me that it looks like a IOS issue..... because it happens only on IOS devices (last versions), however the "looks like" does not convince me


Any update on your side?





Contributor I

Re: Captive portal Guest log in

Same issue here. Running ClearPass 6.6.3 and IAP cluster with a mix of IAP-225 and IAP-205 access points, running Tested in iOS 10.2 and 10.3.


Anyone figured out the root cause yet?

New Contributor

Re: Captive portal Guest log in

After some trial and error, what worked for me was loosening up the cookie policies on the Iphone. I had set my safari cookie policies to "Allow from Current Website Only". Once I changed that to "Allow from Websites I Visit", everything worked.


To access the cookie settings you go to Settings > Safari > Block Cookies



Search Airheads
Showing results for 
Search instead for 
Did you mean: