Wireless Access

Occasional Contributor I

Change Subnet

We recently increased the IP range we issue and went from a mask to a mask. When I go into my Aruba controller to change this I get an error. We have an Aruba 2400. When I ssh to the device and do a sh run The only place I see an IP and mask assigned is on int vlan 1. I got into that interface and try to change the netmask and I get an error that the IP address is the same as the master and cannot be updated even though I am giving it the same IP address it had before. The only change I am making is to the subnet. Any suggestions on how I might be able to change this? I tried through the web panel as well and got the same error.



Re: Change Subnet


You might have to do a no ip address first and shutdown the interface.

Thank you

Victor Fabian
Lead Mobility Architect @WEI

Re: Change Subnet


I think it will fit you better having Vlan pool instead of doing that...


Vlan pooling will let you associalte many vlans to a single SSID.


Try not having more than 10 vlans associated to one SSID.


It is recommended that you have small blocks of 254 host...  If not you will have big broadcast domains... which lead to ping drop and retrasnmitions...


you still can do /23 but in this case try if you can drop broadcast and musticast on the SSIDs.




Product Manager - Aruba Networks
Alternetworks Corp
Search Airheads
Showing results for 
Search instead for 
Did you mean: